Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2014-12-14 23:31:08

#! Junkie
From: Winnipeg, MB Canada
Registered: 2009-07-08
Posts: 263

SOLVED pcmanfm-qt5 no sftp

Hey,  Sid via Siduction most recent release - the lxqt and open box version  on an AMD C-50 netbook. 

scp works.  gnome-commander has some bugs listed and is on hold with dpkg with me, I often also use that to sftp between machines on my network. 

If anyone has pcmanfm-qt5 ver 0.8.0-3 that will work in sftp mode please chime in and say it works. 

The other option is that I have a non-functional .gvfs setup and/or need to apt-get install gvfs-fuse

aptitude search gvfs
i   gvfs                                                                              - userspace virtual filesystem - GIO module                                                   
pi  gvfs-backends                                                                     - userspace virtual filesystem - backends                                                     
i   gvfs-bin                                                                          - userspace virtual filesystem - binaries                                                     
i   gvfs-common                                                                       - userspace virtual filesystem - common data files                                            
i   gvfs-daemons                                                                      - userspace virtual filesystem - servers                                                      
p   gvfs-dbg                                                                          - userspace virtual filesystem - debugging information                                        
p   gvfs-fuse                                                                         - userspace virtual filesystem - fuse server                                                  
i   gvfs-libs                                                                         - userspace virtual filesystem - private libraries                                            
p   xmms2-plugin-gvfs                                                                 - XMMS2 - gvfs plug-in  

i   fuse                    

[Note - I only use aptitude to update on stable.  Apt-get only for me for testing and sid]

And also on an atom notebook running LMDE mate 32 bit pcmanfm 1.1.2-1 dnw for sftp in the same way.  gnome-commander shuts down when Remote Server is moused and does nothing when New connection is moused.  On this machine .gvfs dot folder is present. 

pcmanfm and gnome-commander has been my goto for shuffling things around for years and still just works for being a gui backend for sftp on #! on stable for me.  TIA


Solved.  I just needed to add gvfs-backends  I sure lurked a long time on this one, playing with openbox and lxqt on a sid and testing install.   

And for the future, … 51961c56dc
No, no , not done by me.  That should be adding the gvfs-backends recommendation in I believe. 

And at least for my system, gvfs-fuse was not needed.

Last edited by paxmark1 (2015-01-06 00:17:16)

Jean Vanier wrote "Being Human" and "A Short History of Progress" by Ronald Wright.  Gotta love the Massey Lectures.


Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo