SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2014-12-10 12:00:00

hg
New Member
Registered: 2014-12-10
Posts: 4

turn off screen saver

anyone knows how to disable or turn off the black screen saver ?
I tried with "xset s off" but no result at all
thx

Offline

Be excellent to each other!

#2 2014-12-10 13:09:48

Head_on_a_Stick
CatMod
From: A world of pure imagination
Registered: 2014-01-21
Posts: 4,797

Re: turn off screen saver

#! uses xscreensaver rather than xset -- I think this will over-ride any settings.

You can disable this feature by removing the xscreensaver line from ~/.config/openbox/autostart and replacing it with your xset command. You may have to use this as well:

xset -dpms

To turn off the energy saver features.

Offline

#3 2014-12-10 13:41:14

damo
#! gimpbanger
From: N51.5 W002.8 (mostly)
Registered: 2011-11-24
Posts: 5,434

Re: turn off screen saver

hg wrote:

anyone knows how to disable or turn off the black screen saver ?
I tried with "xset s off" but no result at all
thx

Run

xscreensaver-demo

BunsenLabs Group on deviantArt
damo's gallery on deviantArt
Openbox themes
Forum Moderator smile

Offline

#4 2014-12-10 14:27:53

hg
New Member
Registered: 2014-12-10
Posts: 4

Re: turn off screen saver

thx for the answers, but ...

neither of the solutions solve the problem, xscreensaver is disabled, so xscreensaver-demo says "is not running", and the change on autostart has no effect.

Any other ?

Offline

#5 2014-12-10 14:45:04

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: turn off screen saver

I have this in my autostart file:

##### Stop screen from going black ###
(xset -dpms && xset s off) &

Try that and see - I have not seen the black screen in years.


·  ↓   ↓   ↓   ↓   ↓   ↓  ·
BunsenLabs Forums now Open for Registration
·  ↑   ↑   ↑   ↑   ↑   ↑  · BL ModSquad

Offline

#6 2014-12-10 15:11:44

hg
New Member
Registered: 2014-12-10
Posts: 4

Re: turn off screen saver

Thx again, but ...
not work ... any other ?

Offline

#7 2014-12-10 15:31:56

olegabrielz
#! Junkie
From: Norway
Registered: 2014-06-14
Posts: 442

Re: turn off screen saver

Have you just tried the GUI-way through the menu : Settings > Screensaver and Settings > Power Management?

Offline

#8 2014-12-10 15:33:25

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: turn off screen saver

Openbox right-click menu -- Settings -- Power Management -- On AC -- Monitor tab

Offline

#9 2014-12-10 16:37:35

hg
New Member
Registered: 2014-12-10
Posts: 4

Re: turn off screen saver

WORK!!!! thx very very much!!!

Offline

#10 2014-12-10 16:44:39

olegabrielz
#! Junkie
From: Norway
Registered: 2014-06-14
Posts: 442

Re: turn off screen saver

That's wonderful  smile

Just edit your topic and add [SOLVED].

Have fun  big_smile

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo