SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2014-10-13 20:10:48

paxmark1
#! Junkie
From: Winnipeg, MB Canada
Registered: 2009-07-08
Posts: 263

Solved: Computer Science Club University of Waterloo deb-multimedia

My deb-multimedia entry in /etc/apt/sources.list was stalling out every time for several days.  The following change to another Canadian mirror worked for me.

  Could not connect to mirror.csclub.uwaterloo.ca:80 (129.97.134.71), connection timed out
W: Failed to fetch http://mirror.csclub.uwaterloo.ca/debian-multimedia/dists/stable/Release.gpg: Could not connect to mirror.csclub.uwaterloo.ca:80 (129.97.134.71), connection timed out
W: Some index files failed to download. They have been ignored, or old ones used instead.

fixed via commenting out waterloo.  note, no problems for Wheezy itself as I was using ftp.ca.debian.org/  Note:  my sources.list also includes security and backports - just showing the relevant portions. 

## DEBIAN
deb http://ftp.ca.debian.org/debian/  wheezy main contrib non-free
deb-src http://ftp.ca.debian.org/debian/  wheezy main contrib non-free

## DEBIAN MULTIMEDA MIRROR
#deb http://mirror.csclub.uwaterloo.ca/debian-multimedia/ stable main non-free
#deb-src http://mirror.csclub.uwaterloo.ca/debian-multimedia/ stable main non-free
deb http://debian.dc-uoit.net/debian-multimedia/ stable main non-free

Further sleuthing going up the hierarchy of the site on Chomium via google

https://csclub.uwaterloo.ca/    gives me "The webpage is not available. 

Hope it is temporary.  In past I used Waterloo for all my debian mirrors in /etc/apt/sources.list - it was fast.

Edited couple days later.

Appears site wide still It does not download Linux Mint LMDE either.

Last edited by paxmark1 (2014-10-17 00:23:12)


Jean Vanier wrote "Being Human" and "A Short History of Progress" by Ronald Wright.  Gotta love the Massey Lectures.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo