SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2013-12-27 15:23:15

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

[Solved] Thunar can not see $HOME

Solved with the first response: Post #2 - Thank you sqlpython

Crunchbang 11 - (crunchbang-11-20130506-amd64.iso) installed yesterday (26 Dec 2013)

Used SMXI to get the new kernel (3.2.0-4-amd64) and current Nvidia driver ...

Picture says it all:
2013_12_27_11_24_28_963x535_Sector11.jpg

Interesting thing ... thunar has bookmarks to ~/images and ~/bin - that work just fine...
2013_12_27_12_05_39_747x481_Sector11.jpg

It worked well yesterday and this morning when I fired up ... could this be related to trying to remove gnome-keyring?  I started that process yesterday, thunar worked fine after that and this morning so I'm not sure.

Last edited by Sector11 (2013-12-27 17:27:20)


·  ↓   ↓   ↓   ↓   ↓   ↓  ·
BunsenLabs Forums now Open for Registration
·  ↑   ↑   ↑   ↑   ↑   ↑  · BL ModSquad

Offline

Be excellent to each other!

#2 2013-12-27 16:35:06

sqlpython
#! Die Hard
From: New England
Registered: 2011-11-28
Posts: 931

Re: [Solved] Thunar can not see $HOME

I am an Xfce user and use gvfs / fuse myself...
Check the /etc/fuse.conf
might have gotten changed in an update
and make certain that the user_allow_other is uncommented
  Edit: Let me add that this may not be a preferred solution..

# Allow non-root users to specify the 'allow_other' or 'allow_root'
# mount options.
#
user_allow_other

Last edited by sqlpython (2013-12-27 16:38:26)


OHCG #!, Jessie,, Siduction-13.1Slackware 14Bridge,, Sabayon 13.4,

Offline

#3 2013-12-27 17:06:53

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: [Solved] Thunar can not see $HOME

sqlpython wrote:

  Edit: Let me add that this may not be a preferred solution..

Well I see:

# Set the maximum number of FUSE mounts allowed to non-root users.
# The default is 1000.
#
#mount_max = 1000

# Allow non-root users to specify the 'allow_other' or 'allow_root'
# mount options.
#
#user_allow_other

I'll try uncommenting ... If it works it works .. if not ... well I was going to re-install anyway.  big_smile
back soon.


·  ↓   ↓   ↓   ↓   ↓   ↓  ·
BunsenLabs Forums now Open for Registration
·  ↑   ↑   ↑   ↑   ↑   ↑  · BL ModSquad

Offline

#4 2013-12-27 17:24:21

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: [Solved] Thunar can not see $HOME

@ sqlpython

From one OHCG'er to another

if :cool: = Thank you
   and target = sqlpython
      then echo :cool: :cool: :cool: :cool: :cool: ¹⁰⁰
endif

cool cool cool cool cool ¹⁰⁰

Uncommenting that worked like a charm !!

EDIT

::: You just saved a re-install!

Last edited by Sector11 (2013-12-27 17:30:22)


·  ↓   ↓   ↓   ↓   ↓   ↓  ·
BunsenLabs Forums now Open for Registration
·  ↑   ↑   ↑   ↑   ↑   ↑  · BL ModSquad

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo