SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2013-01-17 11:49:47

donkeyotay
#! CrunchBanger
From: Everywhere
Registered: 2011-01-28
Posts: 192

Sorry but... Windows 7 help please [Solved]

Last edited by donkeyotay (2013-01-17 23:08:09)

Offline

Be excellent to each other!

#2 2013-01-17 16:38:00

machinebacon
#! unstable
From: China
Registered: 2009-07-02
Posts: 6,826
Website

Re: Sorry but... Windows 7 help please [Solved]

Hello Simon,

check on the router if you 1) have a visible SSID and 2) chosen the right channel in your router (depends on your location, try 8 or 9 IIRC).

(edit: channel)

Last edited by machinebacon (2013-01-17 17:21:15)

Offline

#3 2013-01-17 23:07:52

donkeyotay
#! CrunchBanger
From: Everywhere
Registered: 2011-01-28
Posts: 192

Re: Sorry but... Windows 7 help please [Solved]

Ahh Machinebacon... what can I say... I changed the channel of the router to 12 two days ago!

I've now changed it to 9 and everything is tickerty boo  smile

Now why doesn't Windows see beyond Channel 9 I wonder  hmm

Many thanks again.
Simon

Offline

#4 2013-01-18 00:51:15

stolid
#! CrunchBanger
Registered: 2012-09-06
Posts: 206

Re: Sorry but... Windows 7 help please [Solved]


Registered Linux User #555399
crunchbox:     Phenom II X6 1055T | 8GB RAM | OCZ Vertex 4 128GB | Radeon 7870XT | Win7 / #! 11 (i3 WM)
lambdacore:     4x Opteron 8431 | 16GB RAM | 2x1TB mirrored (ZFSoL) | Debian 7 (headless)
crunchtop:     Acer Aspire 1410 11.6" | 2GB RAM | Crucial M4 128GB | #! 11 (i3 WM)

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo