SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#26 2012-08-24 22:16:37

pidsley
Window Mangler
Registered: 2012-05-23
Posts: 1,752

Re: /home usage mysteriously shooting up? (solved)

Maybe too big for nano. Just do

less .xsession-errors

(edit) if it's in your home folder, why are you using sudo?

Last edited by pidsley (2012-08-24 22:22:17)

Offline

Be excellent to each other!

#27 2012-08-24 22:18:03

Ragnarok
#! Member
Registered: 2011-11-29
Posts: 69

Re: /home usage mysteriously shooting up? (solved)

MarioMaster100 wrote:

Well sudo nano /home/user/.xsession-errors makes nano blink for a while and then guess what it closes...

Lol. It will probably log those errors again. Just delete it and check it the next time you restart your system.

Offline

#28 2012-08-24 22:30:45

MarioMaster100
#! Junkie
Registered: 2011-04-02
Posts: 261

Re: /home usage mysteriously shooting up? (solved)

pidsley wrote:

Maybe too big for nano. Just do

less .xsession-errors

(edit) if it's in your home folder, why are you using sudo?

Cause it did the same thing without sudo and that list is Sooo long O_O


Thank you everyone for being helpful and answering my questions.
Machinae Supremacy fan for life \m/_(^_^)_\m/

Offline

#29 2012-08-24 22:36:13

Awebb
The Singularity
Registered: 2009-07-23
Posts: 2,812

Re: /home usage mysteriously shooting up? (solved)

chown the file and then use tail.


I'm so meta, even this acronym

Offline

#30 2012-08-24 22:45:57

MarioMaster100
#! Junkie
Registered: 2011-04-02
Posts: 261

Re: /home usage mysteriously shooting up? (solved)

Awebb wrote:

chown the file and then use tail.

Hmm well that just says some stuff with mintube, but I used Ikey's patch and minitube works just fine...

tail .xsession-errors 
State change 
Moving from "playing" 2 to "paused" 4 
paused
Opening "/home/todd/videos" with Open Folder with Thunar  (inode/directory)
Transitioning to state "ready" 

** (minitube:31555): WARNING **: gstvideo: failed to get caps of pad xvimagesink0:sink
State change 
Moving from "paused" 4 to "ready" 1 
Transitioning to state "ready" 

Thank you everyone for being helpful and answering my questions.
Machinae Supremacy fan for life \m/_(^_^)_\m/

Offline

#31 2012-08-24 22:49:09

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: /home usage mysteriously shooting up? (solved)

What about `cat /home/user/.xsession-errors | less`?

Another alternative, assuming whatever's caused all those errors is still causing errors, is to go ahead and delete it, then restart and try opening the newly-created log.

Offline

#32 2012-08-24 22:54:22

smoki
#! Junkie
Registered: 2012-02-09
Posts: 256

Re: /home usage mysteriously shooting up? (solved)

I have this also some time ago when traying to mount one problematic .iso image. That image is created from one broken
CD using readcd years ago. .xsession-errors was full of 2GB nonsense in a minute.

I think some video file is not maded in proper codec or wrongly edited somehow smile.

Offline

#33 2012-08-24 22:54:37

pidsley
Window Mangler
Registered: 2012-05-23
Posts: 1,752

Re: /home usage mysteriously shooting up? (solved)

pvsage wrote:

What about `cat /home/user/.xsession-errors | less`?

Another alternative, assuming whatever's caused all those errors is still causing errors, is to go ahead and delete it, then restart and try opening the newly-created log.

A little late to the party this time pvsage, I already suggested using less (and he doesn't need cat |, just "less .xsession-errors" works) and ragnarok suggested deleting the file. smile

MarioMaster, try this:

tail -n 100 .xsession-errors

Last edited by pidsley (2012-08-24 22:57:44)

Offline

#34 2012-08-24 23:07:19

MarioMaster100
#! Junkie
Registered: 2011-04-02
Posts: 261

Re: /home usage mysteriously shooting up? (solved)

pidsley wrote:
pvsage wrote:

What about `cat /home/user/.xsession-errors | less`?

Another alternative, assuming whatever's caused all those errors is still causing errors, is to go ahead and delete it, then restart and try opening the newly-created log.

A little late to the party this time pvsage, I already suggested using less (and he doesn't need cat |, just "less .xsession-errors" works) and ragnarok suggested deleting the file. smile

MarioMaster, try this:

tail -n 100 .xsession-errors

That gives

todd@shadow-lugia:~$ sudo apt-get autoclean
[sudo] password for todd: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
todd@shadow-lugia:~$ sudo apt-get autoclean
Reading package lists... Done
Building dependency tree       
Reading state information... Done
todd@shadow-lugia:~$ sudo apt-get autoremove
--- /home/todd  lists... Done
Created new window in existing browser session.                                 
ConfigBase::load: config format is not valid
[profiles,default]: background_image is invalid70 not upgraded.
  546.4MiB [#ugia:~$ l] /.winession
** (terminator:30793): WARNING **: Binding '<Shift><Control>a' failed!
Unable to bind hide_window key, another instance/window has it.
WARNING: gnome-keyring:: couldn't connect to: /tmp/keyring-bvbBnH/pkcs11: No such file or directoryiB [          ] /music
"http://suggestqueries.google.com/complete/search?ds=yt&output=toolbar&hl=en-US&q=Po" 
"http://suggestqueries.google.com/complete/search?ds=yt&output=toolbar&hl=en-US&q=Pokeh" 
"http://suggestqueries.google.com/complete/search?ds=yt&output=toolbar&hl=en-US&q=Pokeholics%20Anonymous" aying" ] /.thumbnails
QAbstractItemModel::endInsertRows:  Invalid index ( 1 , 0 ) in model ListModel(0x205ca00) 
"http://gdata.youtube.com/feeds/api/videos/?max-results=10&start-index=1&q=Pokeholics%20Anonymous" iB [          ] /images
"http://i.ytimg.com/vi/EB5LpDqZzY4/0.jpg" 
"http://i.ytimg.com/vi/8QbnIgfXptI/0.jpg"  failed to get caps of pad xvimagesink0:sink
"http://i.ytimg.com/vi/cwIgi9kW_eg/0.jpg" 
"http://i.ytimg.com/vi/hTVf8BlyZiA/0.jpg" 
"http://i.ytimg.com/vi/hdjJDGfSYfw/0.jpg" fix minitube
Found format 18 a:~$ t]  patched files to fix minitube.zip
"http://www.youtube.com/get_video_info?video_id=cwIgi9kW_eg&el=embedded&ps=default&eurl=&gl=US&hl=en" 
"http://i.ytimg.com/vi/NhqDsNeoZGY/0.jpg" 
"http://i.ytimg.com/vi/denfubHM4cw/0.jpg" 
"http://i.ytimg.com/vi/bJzvWDCblzE/0.jpg" 
"http://i.ytimg.com/vi/vksb5-NleoQ/0.jpg" 
--- /home/todd initube-v31555" 
Created new window in existing browser session.                                 
ConfigBase::load: config format is not valid555" )  
[profiles,default]: background_image is invalid
  546.4MiB [#         ] /.wine
** (terminator:30793): WARNING **: Binding '<Shift><Control>a' failed!
Unable to bind hide_window key, another instance/window has it.
WARNING: gnome-keyring:: couldn't connect to: /tmp/keyring-bvbBnH/pkcs11: No such file or directory
"http://suggestqueries.google.com/complete/search?ds=yt&output=toolbar&hl=en-US&q=Po" 
"http://suggestqueries.google.com/complete/search?ds=yt&output=toolbar&hl=en-US&q=Pokeh" 
"http://suggestqueries.google.com/complete/search?ds=yt&output=toolbar&hl=en-US&q=Pokeholics%20Anonymous" 
QAbstractItemModel::endInsertRows:  Invalid index ( 1 , 0 ) in model ListModel(0x205ca00) 
"http://gdata.youtube.com/feeds/api/videos/?max-results=10&start-index=1&q=Pokeholics%20Anonymous" 
"http://i.ytimg.com/vi/EB5LpDqZzY4/0.jpg" 
"http://i.ytimg.com/vi/8QbnIgfXptI/0.jpg" 10-0.10.23
"http://i.ytimg.com/vi/cwIgi9kW_eg/0.jpg" 
"http://i.ytimg.com/vi/hTVf8BlyZiA/0.jpg" 
"http://i.ytimg.com/vi/hdjJDGfSYfw/0.jpg" 
Found format 18  state] /.smcng" 
"http://www.youtube.com/get_video_info?video_id=cwIgi9kW_eg&el=embedded&ps=default&eurl=&gl=US&hl=en" 
"http://i.ytimg.com/vi/NhqDsNeoZGY/0.jpg" fix minitube
"http://i.ytimg.com/vi/denfubHM4cw/0.jpg" fix minitube.zip
"http://i.ytimg.com/vi/bJzvWDCblzE/0.jpg" :   8.8GiB  Items: 34605
"http://i.ytimg.com/vi/vksb5-NleoQ/0.jpg" 
Playing "/tmp/minitube-v31555" 
Setting new source 
New source:  QUrl( "file:///tmp/minitube-v31555" )  i9kW_eg&el=embedded&ps=default&eurl=&glTransitioning to state "playing" 
State change  to state "playing" 
Moving from "null" 0 to "ready" 1 
"http://gdata.youtube.com/feeds/api/videos/?max-results=1&start-index=11&q=Pokeholics%20Anonymous" 
State change  to state "paused" 
Moving from "ready" 1 to "paused" 4 
Stream changed to file:///tmp/minitube-v31555 
paused
State change e/todd/videos" with Open Folder with Thunar  (inode/directory)
Moving from "paused" 4 to "playing" 2 
Transitioning to state "paused" 
State change 31555): WARNING **: gstvideo: failed to get caps of pad xvimagesink0:sink
Moving from "playing" 2 to "paused" 4 
paused from "paused" 4 to "ready" 1 
Transitioning to state "playing" 
State change in libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc withoMoving from "paused" 4 to "playing" 2 
Transitioning to state "paused" rror: PulseAudio server connection failure: Connection refuState change 
Moving from "playing" 2 to "paused" 4 sion-errors 
pauseds/gradient_16.pn
Found format 18 
"http://www.youtube.com/get_video_info?video_id=cwIgi9kW_eg&el=embedded&ps=default&eurl=&gl=US&hl=en" 
Transitioning to state "playing" 
State change 
Moving from "paused" 4 to "playing" 2 
Transitioning to state "paused" 
State change 
Moving from "playing" 2 to "paused" 4 
paused
Opening "/home/todd/videos" with Open Folder with Thunar  (inode/directory)
Transitioning to state "ready" 

** (minitube:31555): WARNING **: gstvideo: failed to get caps of pad xvimagesink0:sink
State change 
Moving from "paused" 4 to "ready" 1 
Transitioning to state "ready" 
[0xdbb108] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
[0x1180888] pulse audio output error: PulseAudio server connection failure: Connection refused

Not sure why it has autoclean and autoremove in the list though ?_?


Thank you everyone for being helpful and answering my questions.
Machinae Supremacy fan for life \m/_(^_^)_\m/

Offline

#35 2012-08-24 23:17:32

Ragnarok
#! Member
Registered: 2011-11-29
Posts: 69

Re: /home usage mysteriously shooting up? (solved)

pidsley wrote:
pvsage wrote:

What about `cat /home/user/.xsession-errors | less`?

Another alternative, assuming whatever's caused all those errors is still causing errors, is to go ahead and delete it, then restart and try opening the newly-created log.

A little late to the party this time pvsage, I already suggested using less (and he doesn't need cat |, just "less .xsession-errors" works) and ragnarok suggested deleting the file. smile

MarioMaster, try this:

tail -n 100 .xsession-errors

Well, if he couldn't access the file and it's taking up most of his space, yeah, I think he should delete it.
If the error still occurs after a reboot, that's when he should worry and find a way to check the file/remove repeated lines. It's also likely that the log will be smaller after rebooting (with the same error, just repeated less).

Most of the time the errors reported in the xsession error log are harmless.

Offline

#36 2012-08-24 23:23:22

MarioMaster100
#! Junkie
Registered: 2011-04-02
Posts: 261

Re: /home usage mysteriously shooting up? (solved)

Ragnarok wrote:
pidsley wrote:
pvsage wrote:

What about `cat /home/user/.xsession-errors | less`?

Another alternative, assuming whatever's caused all those errors is still causing errors, is to go ahead and delete it, then restart and try opening the newly-created log.

A little late to the party this time pvsage, I already suggested using less (and he doesn't need cat |, just "less .xsession-errors" works) and ragnarok suggested deleting the file. smile

MarioMaster, try this:

tail -n 100 .xsession-errors

Well, if he couldn't access the file and it's taking up most of his space, yeah, I think he should delete it.
If the error still occurs after a reboot, that's when he should worry and find a way to check the file/remove repeated lines. It's also likely that the log will be smaller after rebooting (with the same error, just repeated less).

Most of the time the errors reported in the xsession error log are harmless.

Alright deleting time then.


Thank you everyone for being helpful and answering my questions.
Machinae Supremacy fan for life \m/_(^_^)_\m/

Offline

#37 2012-08-24 23:23:24

smoki
#! Junkie
Registered: 2012-02-09
Posts: 256

Re: /home usage mysteriously shooting up? (solved)

Try tail with bigger number like 10000. Something repeted must be there.

Do you mounted recently something with that file size, some DVD, .iso image... maybe?

Last edited by smoki (2012-08-24 23:31:02)

Offline

#38 2012-08-24 23:50:47

MarioMaster100
#! Junkie
Registered: 2011-04-02
Posts: 261

Re: /home usage mysteriously shooting up? (solved)

smoki wrote:

Try tail with bigger number like 10000. Something repeted must be there.

Do you mounted recently something with that file size, some DVD, .iso image... maybe?

Well you weren't fast enough, I deleted the log and rebooted, problem solved, also deleted some temp files and caches, more space opened up smile Thanks for the help guys smile


Thank you everyone for being helpful and answering my questions.
Machinae Supremacy fan for life \m/_(^_^)_\m/

Offline

#39 2012-08-24 23:53:17

pidsley
Window Mangler
Registered: 2012-05-23
Posts: 1,752

Re: /home usage mysteriously shooting up? (solved)

Keep an eye on that file -- it will probably get big again.

Offline

#40 2012-08-24 23:55:08

MarioMaster100
#! Junkie
Registered: 2011-04-02
Posts: 261

Re: /home usage mysteriously shooting up? (solved)

pidsley wrote:

Keep an eye on that file -- it will probably get big again.

Yep will do, 10-4!


Thank you everyone for being helpful and answering my questions.
Machinae Supremacy fan for life \m/_(^_^)_\m/

Offline

#41 2012-08-25 00:01:09

smoki
#! Junkie
Registered: 2012-02-09
Posts: 256

Re: /home usage mysteriously shooting up? (solved)

MarioMaster100 wrote:

Well you weren't fast enough, I deleted the log and rebooted, problem solved, also deleted some temp files and caches, more space opened up smile Thanks for the help guys smile

And you are too fast big_smile Now, you don't know what was cause cool.

And also you don't need to reboot, enough is logout & login to restart X wink.

Last edited by smoki (2012-08-25 00:01:32)

Offline

#42 2012-08-25 07:28:36

Awebb
The Singularity
Registered: 2009-07-23
Posts: 2,812

Re: /home usage mysteriously shooting up? (solved)

pvsage wrote:

What about `cat /home/user/.xsession-errors | less`?

Useless%2BCat.JPG


I'm so meta, even this acronym

Offline

#43 2012-08-25 15:54:26

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: /home usage mysteriously shooting up? (solved)

^ Cute! lol

/offtopic:  Am the only one who saw "usage" and "shooting up" in the thread title and thought WTF?

Offline

#44 2012-08-25 16:06:33

pidsley
Window Mangler
Registered: 2012-05-23
Posts: 1,752

Re: /home usage mysteriously shooting up? (solved)

pvsage wrote:

/offtopic:  Am the only one who saw "usage" and "shooting up" in the thread title and thought WTF?

Were you reading the banned psychedelics topic right before that? smile

Offline

#45 2012-08-25 17:08:07

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: /home usage mysteriously shooting up? (solved)

The thread topics were rather proximal... roll

@Mario:  I'd keep an eye on that error log.

Offline

#46 2012-08-25 17:09:25

mariannemarlow
#! Die Hard
From: My flat, London, England
Registered: 2012-06-03
Posts: 2,246
Website

Re: /home usage mysteriously shooting up? (solved)

pvsage wrote:

/offtopic:  Am the only one who saw "usage" and "shooting up" in the thread title and thought WTF?

You aren't. lol


Between two evils, I always pick the one I never tried before ~ Mae West

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo