SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2012-01-30 18:33:29

chaanakya
#! Die Hard
Registered: 2010-12-30
Posts: 940

Wicd problems

Hey guys!

I have a quick question.  I decided I'd do it and update everything from experimental tongue Now I believe wicd is at version 1.7.1b3 (beta 3).  When I start my computer up, Wicd asks for my login password because "it needs to access the network cards".  I've looked around for a solution and haven't been able to find much on this particular problem.  Any help would be greatly appreciated.

Sincerely,

Chaanakya

Here's a list of all of the packages I upgraded during the shift to a mixed sid/experimental system:

[REMOVE, NOT USED] kdebase-data
[REMOVE, NOT USED] kdebase-runtime-data
[REMOVE, NOT USED] libdbusmenu-glib3
[REMOVE, NOT USED] libindicate-gtk2
[REMOVE, NOT USED] libmarblewidget11
[REMOVE, NOT USED] libopal3.6.8
[REMOVE, NOT USED] libplasma-ruby
[REMOVE, NOT USED] libpt2.6.7
[REMOVE, NOT USED] libwv-1.2-3
[REMOVE, NOT USED] python-aptdaemon-gtk
[REMOVE, NOT USED] python-aptdaemon.gtkwidgets
[HOLD, DEPENDENCIES] freespacenotifier
[HOLD, DEPENDENCIES] gnudatalanguage
[HOLD, DEPENDENCIES] hwloc-nox
[HOLD, DEPENDENCIES] kdebase-workspace-bin
[HOLD, DEPENDENCIES] kdm
[HOLD, DEPENDENCIES] kinfocenter
[HOLD, DEPENDENCIES] klipper
[HOLD, DEPENDENCIES] ksysguardd
[HOLD, DEPENDENCIES] libgdal1-1.7.0
[HOLD, DEPENDENCIES] libkdecorations4
[HOLD, DEPENDENCIES] libkephal4abi1
[HOLD, DEPENDENCIES] libksgrd4
[HOLD, DEPENDENCIES] libksignalplotter4
[HOLD, DEPENDENCIES] libkworkspace4
[HOLD, DEPENDENCIES] libopenmpi-dev
[HOLD, DEPENDENCIES] libplasma-geolocation-interface4
[HOLD, DEPENDENCIES] libsdl-perl
[HOLD, DEPENDENCIES] libweather-ion6
[HOLD, DEPENDENCIES] paraview
[HOLD, DEPENDENCIES] plasma-dataengines-addons
[HOLD, DEPENDENCIES] plasma-dataengines-workspace
[HOLD, DEPENDENCIES] python-h5py
[HOLD, DEPENDENCIES] python-tables
[HOLD, DEPENDENCIES] systemsettings
[HOLD, DEPENDENCIES] xine-ui
[INSTALL, DEPENDENCIES] gcc-4.7-base
[INSTALL, DEPENDENCIES] kalgebra-common
[INSTALL, DEPENDENCIES] kate-data
[INSTALL, DEPENDENCIES] katepart
[INSTALL, DEPENDENCIES] kde-baseapps-bin
[INSTALL, DEPENDENCIES] kde-baseapps-data
[INSTALL, DEPENDENCIES] kde-runtime
[INSTALL, DEPENDENCIES] kde-runtime-data
[INSTALL, DEPENDENCIES] kmod
[INSTALL, DEPENDENCIES] libanalitza4
[INSTALL, DEPENDENCIES] libanalitzagui4
[INSTALL, DEPENDENCIES] libcapi20-3
[INSTALL, DEPENDENCIES] libcdio13
[INSTALL, DEPENDENCIES] libdbusmenu-glib4
[INSTALL, DEPENDENCIES] libdirectfb-1.4-0
[INSTALL, DEPENDENCIES] libexiv2-11
[INSTALL, DEPENDENCIES] libffi6
[INSTALL, DEPENDENCIES] libgstreamermm-0.10-2
[INSTALL, DEPENDENCIES] libindicate-gtk3
[INSTALL, DEPENDENCIES] libiso9660-8
[INSTALL, DEPENDENCIES] libkmod1
[INSTALL, DEPENDENCIES] libmagickcore5
[INSTALL, DEPENDENCIES] libmagickwand5
[INSTALL, DEPENDENCIES] libmarblewidget12
[INSTALL, DEPENDENCIES] libminiupnpc8
[INSTALL, DEPENDENCIES] libmpeg3-dev
[INSTALL, DEPENDENCIES] libopal3.10.1
[INSTALL, DEPENDENCIES] libpt2.10.1
[INSTALL, DEPENDENCIES] libquvi-scripts
[INSTALL, DEPENDENCIES] libquvi7
[INSTALL, DEPENDENCIES] libspandsp2
[INSTALL, DEPENDENCIES] libtelepathy-farstream0
[INSTALL, DEPENDENCIES] libtiff5
[INSTALL, DEPENDENCIES] libva-egl1
[INSTALL, DEPENDENCIES] libwv-1.2-4
[INSTALL, DEPENDENCIES] ntrack-module-rtnetlink-0
[INSTALL, DEPENDENCIES] python-dbus-dev
[INSTALL, DEPENDENCIES] python-zeitgeist
[INSTALL, DEPENDENCIES] quvi
[INSTALL, DEPENDENCIES] sphinx-common
[INSTALL, DEPENDENCIES] tcl8.6
[INSTALL, DEPENDENCIES] tk8.6
[REMOVE, DEPENDENCIES] kdebase-workspace
[REMOVE, DEPENDENCIES] ksysguard
[HOLD] apt
[HOLD] apt-utils
[HOLD] ghc
[HOLD] ghc-doc
[HOLD] ghc-haddock
[HOLD] gmsh
[HOLD] kde-window-manager
[HOLD] libapache2-mod-php5
[HOLD] libblas-dev
[HOLD] libhsqldb-java
[HOLD] libjhdf5-jni
[HOLD] libkscreensaver5
[HOLD] liblapack-dev
[HOLD] libmed1
[HOLD] libnetcdf6
[HOLD] libplasmagenericshell4
[HOLD] libprocesscore4abi1
[HOLD] libprocessui4a
[HOLD] libreoffice
[HOLD] libreoffice-base
[HOLD] libreoffice-base-core
[HOLD] libreoffice-calc
[HOLD] libreoffice-common
[HOLD] libreoffice-core
[HOLD] libreoffice-draw
[HOLD] libreoffice-filter-binfilter
[HOLD] libreoffice-gnome
[HOLD] libreoffice-gtk
[HOLD] libreoffice-impress
[HOLD] libreoffice-math
[HOLD] libreoffice-style-crystal
[HOLD] libreoffice-style-galaxy
[HOLD] libreoffice-style-hicontrast
[HOLD] libreoffice-style-oxygen
[HOLD] libreoffice-style-tango
[HOLD] libreoffice-writer
[HOLD] libscilab-java
[HOLD] make
[HOLD] mysql-client
[HOLD] mysql-server
[HOLD] octave-communications
[HOLD] octave-fixed
[HOLD] octave-pfstools
[HOLD] octave-sp
[HOLD] octave3.2
[HOLD] octave3.2-dbg
[HOLD] openmpi-bin
[HOLD] openmpi-checkpoint
[HOLD] openmpi-common
[HOLD] php-pear
[HOLD] php5
[HOLD] php5-cli
[HOLD] php5-common
[HOLD] php5-curl
[HOLD] php5-dev
[HOLD] php5-gd
[HOLD] php5-mcrypt
[HOLD] php5-mysql
[HOLD] php5-sqlite
[HOLD] plasma-desktop
[HOLD] plasma-widget-lancelot
[HOLD] plasma-widgets-addons
[HOLD] plasma-widgets-workspace
[HOLD] python-numpy
[HOLD] python-software-properties
[HOLD] python-uno
[HOLD] r-cran-hdf5
[HOLD] scilab
[HOLD] scilab-cli
[HOLD] scilab-data
[HOLD] scilab-full-bin
[HOLD] scilab-minimal-bin
[HOLD] software-properties-gtk
[HOLD] xserver-xorg-core
[HOLD] xserver-xorg-input-evdev
[HOLD] xserver-xorg-input-synaptics
[HOLD] xserver-xorg-video-ati
[HOLD] xserver-xorg-video-fbdev
[HOLD] xserver-xorg-video-intel
[HOLD] xserver-xorg-video-nouveau
[HOLD] xserver-xorg-video-r128
[HOLD] xserver-xorg-video-radeon
[HOLD] xserver-xorg-video-vesa
[HOLD] yorick-hdf5
[UPGRADE] akonadi-backend-mysql 1.5.3-2 -> 1.6.2-1
[UPGRADE] akonadi-server 1.5.3-2 -> 1.6.2-1
[UPGRADE] banshee 2.2.1-3 -> 2.3.4.ds-1
[UPGRADE] blueman 1.21-4.1+b1 -> 1.22~bzr707-1+b1
[UPGRADE] calendar-google-provider 8.0-2 -> 9.0.1-1
[UPGRADE] calendar-timezones 8.0-2 -> 9.0.1-1
[UPGRADE] clive 2.2.27-1 -> 2.3.2-1
[UPGRADE] dbus 1.4.16-1 -> 1.5.8-1
[UPGRADE] dbus-x11 1.4.16-1 -> 1.5.8-1
[UPGRADE] debian-archive-keyring 2010.08.28 -> 2011.10.23
[UPGRADE] dolphin 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] ekiga 3.2.7-4.1+b1 -> 3.3.1-2+b1
[UPGRADE] empathy 3.2.2-1+b1 -> 3.2.2-2+b1
[UPGRADE] empathy-common 3.2.2-1 -> 3.2.2-2
[UPGRADE] exiv2 0.20-2.1 -> 0.22-2
[UPGRADE] extremetuxracer 0.4-4 -> 0.5beta-2
[UPGRADE] extremetuxracer-data 0.4-4 -> 0.5beta-2
[UPGRADE] findutils 4.4.2-4 -> 4.5.10-2
[UPGRADE] fonts-opensymbol 2:2.4.3+LibO3.4.5-2 -> 2:102.2+LibO3.5.0~beta2-2
[UPGRADE] gawk 1:3.1.8+dfsg-0.1 -> 1:4.0.0+dfsg-1
[UPGRADE] gdb 7.3-1+b1 -> 7.4-1~cvs20111117.2
[UPGRADE] gdbserver 7.3-1+b1 -> 7.4-1~cvs20111117.2
[UPGRADE] ghc6 7.0.4-8 -> 7.4.0.20120126-1
[UPGRADE] ghc6-doc 7.0.4-8 -> 7.4.0.20120126-1
[UPGRADE] gir1.2-gst-plugins-base-0.10 0.10.35-1 -> 0.10.35.2-3
[UPGRADE] gir1.2-gstreamer-0.10 0.10.35-1 -> 0.10.35.2-3
[UPGRADE] gir1.2-telepathyglib-0.12 0.16.2-1 -> 0.17.4-1
[UPGRADE] gir1.2-totem-1.0 3.0.1-7 -> 3.2.1-2+b1
[UPGRADE] git 1:1.7.8.3-1 -> 1:1.7.9~rc1-1
[UPGRADE] git-core 1:1.7.8.3-1 -> 1:1.7.9~rc1-1
[UPGRADE] git-man 1:1.7.8.3-1 -> 1:1.7.9~rc1-1
[UPGRADE] gpodder 2.20-1 -> 3.0.4-1
[UPGRADE] gstreamer0.10-alsa 0.10.35-1 -> 0.10.35.2-3
[UPGRADE] gstreamer0.10-gconf 0.10.30-2.1 -> 0.10.30.2-3
[UPGRADE] gstreamer0.10-plugins-bad 0.10.22-3 -> 0.10.22.2-2
[UPGRADE] gstreamer0.10-plugins-base 0.10.35-1 -> 0.10.35.2-3
[UPGRADE] gstreamer0.10-plugins-good 0.10.30-2.1 -> 0.10.30.2-3
[UPGRADE] gstreamer0.10-plugins-ugly 0.10.18-3+b1 -> 0.10.18.2-2
[UPGRADE] gstreamer0.10-pulseaudio 0.10.30-2.1 -> 0.10.30.2-3
[UPGRADE] gstreamer0.10-tools 0.10.35-1 -> 0.10.35.2-3
[UPGRADE] gstreamer0.10-x 0.10.35-1 -> 0.10.35.2-3
[UPGRADE] gtk2-engines-xfce 2.8.1-3 -> 2.9.0-1
[UPGRADE] gwrite 0.5.1-2 -> 0.5.1+hg20110815-1
[UPGRADE] icedove 8.0-2 -> 9.0.1-1
[UPGRADE] ifupdown 0.7~alpha5+really0.6.16 -> 0.7~beta2
[UPGRADE] imagemagick 8:6.6.9.7-5+b2 -> 8:6.7.4.0-1
[UPGRADE] imagemagick-common 8:6.6.9.7-5 -> 8:6.7.4.0-1
[UPGRADE] impressive 0.10.3~WIP+svn31-1 -> 0.10.3-1
[UPGRADE] kalgebra 4:4.6.5-2 -> 4:4.7.4-1
[UPGRADE] kdebase-bin 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] kdebase-runtime 4:4.6.5-1+b1 -> 4:4.7.4-1
[UPGRADE] kdelibs-bin 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] kdelibs5-data 4:4.6.5-2 -> 4:4.7.4-1
[UPGRADE] kdelibs5-dbg 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] kdelibs5-plugins 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] kdemultimedia-kio-plugins 4:4.6.5-3 -> 4:4.7.4-1
[UPGRADE] kdepimlibs-kio-plugins 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] kdoctools 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] kfind 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] klibc-utils 1.5.25-1.1 -> 2.0~rc1-1experimental1
[UPGRADE] konqueror 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] konqueror-nsplugins 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] konsole 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] ktimer 4:4.6.5-4 -> 4:4.7.4-1
[UPGRADE] kwalletmanager 4:4.6.5-4 -> 4:4.7.4-1
[UPGRADE] kwrite 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libakonadi-kabc4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libakonadi-kcal4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libakonadi-kde4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libakonadi-kmime4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libakonadiprotocolinternals1 1.5.3-2 -> 1.6.2-1
[UPGRADE] libbcmail-java 1.44+dfsg-3 -> 1.46+dfsg-1
[UPGRADE] libbcmail-java-gcj 1.44+dfsg-3 -> 1.46+dfsg-1
[UPGRADE] libbcprov-java 1.44+dfsg-3 -> 1.46+dfsg-1
[UPGRADE] libbcprov-java-gcj 1.44+dfsg-3 -> 1.46+dfsg-1
[UPGRADE] libcdio-dev 0.81-5 -> 0.83-1
[UPGRADE] libcuda1 290.10-1 -> 295.09-1
[UPGRADE] libdbus-1-3 1.4.16-1 -> 1.5.8-1
[UPGRADE] libdbus-1-dev 1.4.16-1 -> 1.5.8-1
[UPGRADE] libdirectfb-bin 1.2.10.0-4.3 -> 1.4.3-1
[UPGRADE] libdirectfb-dev 1.2.10.0-4.3 -> 1.4.3-1
[UPGRADE] libdirectfb-extra 1.2.10.0-4.3 -> 1.4.3-1
[UPGRADE] libffi-dev 3.0.10-3 -> 3.0.11~rc1-5
[UPGRADE] libgcc1 1:4.6.2-12 -> 1:4.7-20120121-1
[UPGRADE] libgfortran3 4.6.2-12 -> 4.7-20120121-1
[UPGRADE] libgl1-nvidia-alternatives 290.10-1 -> 295.09-1
[UPGRADE] libgl1-nvidia-glx 290.10-1 -> 295.09-1
[UPGRADE] libglx-nvidia-alternatives 290.10-1 -> 295.09-1
[UPGRADE] libgomp1 4.6.2-12 -> 4.7-20120121-1
[UPGRADE] libgstreamer-plugins-base0.10-0 0.10.35-1 -> 0.10.35.2-3
[UPGRADE] libgstreamer0.10-0 0.10.35-1 -> 0.10.35.2-3
[UPGRADE] libidn11 1.23-2 -> 1.24-1
[UPGRADE] libidn11-dev 1.23-2 -> 1.24-1
[UPGRADE] libindicate-qt1 0.2.5.91-1 -> 0.2.5.91-2
[UPGRADE] libindicate5 0.5.0-4 -> 0.6.1-1
[UPGRADE] libiso9660-dev 0.81-5 -> 0.83-1
[UPGRADE] libjgraphx-java 1.4.1.0-3 -> 1.8.0.3-1
[UPGRADE] libjs-sphinxdoc 1.0.8+dfsg-2 -> 1.1.2+dfsg-1
[UPGRADE] libkabc4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkatepartinterfaces4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkcal4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkcalcore4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkcalutils4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkcddb4 4:4.6.5-3 -> 4:4.7.4-1
[UPGRADE] libkcmutils4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkde3support4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkdecore5 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkdesu5 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkdeui5 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkdewebkit5 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkdnssd4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkemoticons4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkfile4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkholidays4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkhtml5 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkidletime4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkimap4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkimproxy4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkio5 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkjsapi4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkjsembed4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkldap4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libklibc 1.5.25-1.1 -> 2.0~rc1-1experimental1
[UPGRADE] libkmediaplayer4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkmime4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libknewstuff2-4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libknewstuff3-4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libknotifyconfig4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkntlm4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkonq-common 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkonq5-templates 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkonq5abi1 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkonqsidebarplugin4a 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkparts4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkpimutils4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkprintutils4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkpty4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkresources4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libkrosscore4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkrossui4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libktexteditor4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkunitconversion4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libkutils4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libmailtransport4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libmicroblog4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libmozjs10d 10.0~a2+20111216042030-1 -> 10.0~b6-1
[UPGRADE] libmpeg2-4 0.4.1-3 -> 0.5.1-2
[UPGRADE] libmpeg2-4-dev 0.4.1-3 -> 0.5.1-2
[UPGRADE] libmupen64plus2 1.99.4-4 -> 1.99.4+99+7f1880795b02-2
[UPGRADE] libnepomuk4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libnepomukquery4a 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libnepomukutils4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libnspr4-0d 4.8.9-1 -> 4.9~beta5-1
[UPGRADE] libnvidia-ml1 290.10-1 -> 295.09-1
[UPGRADE] libokularcore1 4:4.6.5-3 -> 4:4.7.4-1
[UPGRADE] libplasma3 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libqt4-assistant 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-dbg 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-dbus 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-declarative 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-designer 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-dev 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-gui 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-help 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-network 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-opengl 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-qt3support 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-script 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-scripttools 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-sql 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-sql-mysql 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-sql-sqlite 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-svg 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-test 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-webkit 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-xml 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqt4-xmlpatterns 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqtcore4 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqtgui4 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] libqtlocation1 1.2.0-1 -> 1.2.0-2
[UPGRADE] libqtmultimediakit1 1.2.0-1 -> 1.2.0-2
[UPGRADE] libqtwebkit-dev 2.2.0-3 -> 2.2.1-1
[UPGRADE] libqtwebkit4 2.2.0-3 -> 2.2.1-1
[UPGRADE] libquadmath0 4.6.2-12 -> 4.7-20120121-1
[UPGRADE] libreoffice-emailmerge 1:3.4.5-2 -> 1:3.5.0~beta2-2
[UPGRADE] libreoffice-filter-mobiledev 1:3.4.5-2 -> 1:3.5.0~beta2-2
[UPGRADE] libreoffice-help-en-us 1:3.4.5-2 -> 1:3.5.0~beta2-2
[UPGRADE] libreoffice-java-common 1:3.4.5-2 -> 1:3.5.0~beta2-2
[UPGRADE] libreoffice-l10n-in 1:3.4.5-2 -> 1:3.5.0~beta2-2
[UPGRADE] libreoffice-pdfimport 1.0.5+LibO3.4.5-2 -> 1.0.5+LibO3.5.0~beta2-2
[UPGRADE] libreoffice-report-builder-bin 1:3.4.5-2 -> 1:3.5.0~beta2-2
[UPGRADE] libsigsegv2 2.9-4 -> 2.10-1
[UPGRADE] libsolid4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libsoprano4 2.6.0+dfsg.1-4 -> 2.7.3+dfsg.1-1
[UPGRADE] libstdc++6 4.6.2-12 -> 4.7-20120121-1
[UPGRADE] libsubtitleeditor0 0.30.0-1.2+b1 -> 0.39.0-2
[UPGRADE] libsvga1 1:1.4.3-31 -> 1:1.9.25-1
[UPGRADE] libsvga1-dev 1:1.4.3-31 -> 1:1.9.25-1
[UPGRADE] libsyndication4 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] libtelepathy-glib0 0.16.2-1 -> 0.17.4-1
[UPGRADE] libthreadweaver4 4:4.6.5-2+b1 -> 4:4.7.4-1
[UPGRADE] libtiff-tools 3.9.5-2 -> 4.0.0-1
[UPGRADE] libtiff4 3.9.5-2 -> 3.9.5-3
[UPGRADE] libtiff4-dev 3.9.5-2 -> 3.9.5-3
[UPGRADE] libtiffxx0c2 3.9.5-2 -> 3.9.5-3
[UPGRADE] libtotem0 3.0.1-7 -> 3.2.1-2+b1
[UPGRADE] libva-dev 1.0.14-1 -> 1.0.15-1
[UPGRADE] libva-glx1 1.0.14-1 -> 1.0.15-1
[UPGRADE] libva-tpi1 1.0.14-1 -> 1.0.15-1
[UPGRADE] libva-x11-1 1.0.14-1 -> 1.0.15-1
[UPGRADE] libva1 1.0.14-1 -> 1.0.15-1
[UPGRADE] libx11-6 2:1.4.4-4 -> 2:1.4.99.1-1
[UPGRADE] libx11-data 2:1.4.4-4 -> 2:1.4.99.1-1
[UPGRADE] libx11-dev 2:1.4.4-4 -> 2:1.4.99.1-1
[UPGRADE] libx11-doc 2:1.4.4-4 -> 2:1.4.99.1-1
[UPGRADE] libx11-xcb-dev 2:1.4.4-4 -> 2:1.4.99.1-1
[UPGRADE] libx11-xcb1 2:1.4.4-4 -> 2:1.4.99.1-1
[UPGRADE] libxi-dev 2:1.4.5-1 -> 2:1.5.99.2-1
[UPGRADE] libxi6 2:1.4.5-1 -> 2:1.5.99.2-1
[UPGRADE] locate 4.4.2-4 -> 4.5.10-2
[UPGRADE] marble 4:4.6.5-2 -> 4:4.7.4-1
[UPGRADE] marble-data 4:4.6.5-2 -> 4:4.7.4-1
[UPGRADE] marble-plugins 4:4.6.5-2 -> 4:4.7.4-1
[UPGRADE] markdown 1.0.1-7 -> 1.0.2~b8-2
[UPGRADE] module-init-tools 3.16-1 -> 4.0.3-1
[UPGRADE] mozilla-libreoffice 1:3.4.5-2 -> 1:3.5.0~beta2-2
[UPGRADE] mumble 1.2.3-2+b2 -> 1.2.3-192-g683d39b-1
[UPGRADE] mupen64plus-audio-sdl 1.99.4-4 -> 1.99.4+27+7f357ca0893f-1
[UPGRADE] mupen64plus-input-sdl 1.99.4-4 -> 1.99.4+35+db912fcfb862-1
[UPGRADE] mupen64plus-rsp-hle 1.99.4-4 -> 1.99.4+26+8fd36d9bc293-1
[UPGRADE] mupen64plus-rsp-z64 1.99.4-5 -> 1.99.4+31+1374ffc147ad-1
[UPGRADE] mupen64plus-ui-console 1.99.4-5 -> 1.99.4+27+bdcc13172958-1
[UPGRADE] mupen64plus-video-arachnoid 1.99.4-4 -> 1.99.4+38+4c27074013b8-1
[UPGRADE] mupen64plus-video-glide64 1.99.4-4 -> 1.99.4+34+84c051341841-1
[UPGRADE] mupen64plus-video-rice 1.99.4-5 -> 1.99.4+42+cb6f27f358cc-1
[UPGRADE] mupen64plus-video-z64 1.99.4-4 -> 1.99.4+29+901fe271524a-1
[UPGRADE] mysql-common 5.1.58-1 -> 5.5.17-4
[UPGRADE] nautilus-sendto-empathy 3.2.2-1+b1 -> 3.2.2-2+b1
[UPGRADE] nvidia-alternative 290.10-1 -> 295.09-1
[UPGRADE] nvidia-glx 290.10-1 -> 295.09-1
[UPGRADE] nvidia-kernel-dkms 290.10-1 -> 295.09-1
[UPGRADE] nvidia-smi 290.10-1 -> 295.09-1
[UPGRADE] nvidia-vdpau-driver 290.10-1 -> 295.09-1
[UPGRADE] octave-plot 1.0.8-1 -> 1.0.8+svn20101230-2
[UPGRADE] okular 4:4.6.5-3 -> 4:4.7.4-1
[UPGRADE] oxygen-icon-theme 4:4.6.2-2 -> 4:4.7.4-1
[UPGRADE] patch 2.6.1-3 -> 2.6.1.136-31a7-1
[UPGRADE] perlmagick 8:6.6.9.7-5+b2 -> 8:6.7.4.0-1
[UPGRADE] plasma-scriptengine-googlegadgets 4:4.6.5-4 -> 4:4.7.4-1
[UPGRADE] plasma-scriptengine-javascript 4:4.6.5-1+b1 -> 4:4.7.4-1
[UPGRADE] plasma-scriptengine-python 4:4.6.5-4 -> 4:4.7.4-1
[UPGRADE] plasma-scriptengine-ruby 4:4.6.5-4 -> 4:4.7.4-1
[UPGRADE] plasma-scriptengine-superkaramba 4:4.6.5-4 -> 4:4.7.4-1
[UPGRADE] plasma-scriptengine-webkit 4:4.6.5-4 -> 4:4.7.4-1
[UPGRADE] plasma-scriptengines 4:4.6.5-4 -> 4:4.7.4-1
[UPGRADE] plasma-widget-folderview 4:4.6.5-1 -> 4:4.7.4-1
[UPGRADE] pmount 0.9.23-2 -> 0.9.99-alpha-1
[UPGRADE] python-apt 0.8.3 -> 0.8.4~exp1
[UPGRADE] python-apt-common 0.8.3 -> 0.8.4~exp1
[UPGRADE] python-dbus 0.84.0-3 -> 1.0.0-1
[UPGRADE] python-indicate 0.5.0-4 -> 0.6.1-1
[UPGRADE] python-kde4 4:4.6.80-3+b2 -> 4:4.7.4-1
[UPGRADE] python-sphinx 1.0.8+dfsg-2 -> 1.1.2+dfsg-1
[UPGRADE] python3-apt 0.8.3 -> 0.8.4~exp1
[UPGRADE] qdbus 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] qt4-designer 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] qt4-dev-tools 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] qt4-doc 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] qt4-linguist-tools 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] qt4-qmake 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] qt4-qtconfig 4:4.7.4-2 -> 4:4.8.0-1
[UPGRADE] scilab-doc 5.3.3-7 -> 5.4.0-alpha-1-1~exp3
[UPGRADE] scilab-include 5.3.3-7 -> 5.4.0-alpha-1-1~exp3
[UPGRADE] scilab-test 5.3.3-7 -> 5.4.0-alpha-1-1~exp3
[UPGRADE] screen 4.0.3-14 -> 4.1.0~20110819git450e8f3-1
[UPGRADE] shared-desktop-ontologies 0.6.0-1 -> 0.8.1-1
[UPGRADE] socat 1.7.1.3-1.2 -> 2.0.0~beta4-1
[UPGRADE] software-center 2.0.7debian7 -> 5.1.2debian1
[UPGRADE] soprano-daemon 2.6.0+dfsg.1-4 -> 2.7.3+dfsg.1-1
[UPGRADE] subtitleeditor 0.30.0-1.2+b1 -> 0.39.0-2
[UPGRADE] synaptic 0.75.4 -> 0.75.5~exp1
[UPGRADE] tcl 8.5.0-2 -> 8.6.0-1
[UPGRADE] telepathy-gabble 0.14.1-1 -> 0.15.3-1
[UPGRADE] tk 8.5.0-2 -> 8.6.0-1
[UPGRADE] tomboy 1.8.3-1+b1 -> 1.9.5-1
[UPGRADE] totem 3.0.1-7 -> 3.2.1-2+b1
[UPGRADE] totem-common 3.0.1-7 -> 3.2.1-2
[UPGRADE] totem-mozilla 3.0.1-7 -> 3.2.1-2+b1
[UPGRADE] totem-plugins 3.0.1-7 -> 3.2.1-2+b1
[UPGRADE] transmission-common 2.33-2 -> 2.42-1
[UPGRADE] transmission-gtk 2.33-2 -> 2.42-1
[UPGRADE] ttf-opensymbol 2:2.4.3+LibO3.4.5-2 -> 2:102.2+LibO3.5.0~beta2-2
[UPGRADE] uno-libs3 3.4.5-2 -> 3.5.0~beta2-2
[UPGRADE] ure 3.4.5-2 -> 3.5.0~beta2-2
[UPGRADE] wv 1.2.4-2.1 -> 1.2.9-0.1
[UPGRADE] x11proto-input-dev 2.1-1 -> 2.1.99.5-2
[UPGRADE] x11proto-randr-dev 1.3.2-2 -> 1.3.99.1-1
[UPGRADE] xserver-common 2:1.11.3.901-2 -> 2:1.11.99.901-1
[UPGRADE] xserver-xephyr 2:1.11.3.901-2 -> 2:1.11.99.901-1
[UPGRADE] xserver-xorg-dev 2:1.11.3.901-2 -> 2:1.11.99.901-1
[UPGRADE] xserver-xorg-video-nvidia 290.10-1 -> 295.09-1
[UPGRADE] xulrunner-10.0 10.0~a2+20111216042030-1 -> 10.0~b6-1
[UPGRADE] xvfb 2:1.11.3.901-2 -> 2:1.11.99.901-1
[UPGRADE] zeitgeist-core 0.8.2-1 -> 0.8.99~alpha2-1
[UPGRADE] zlib1g 1:1.2.3.4.dfsg-3 -> 1:1.2.5.dfsg-1
[UPGRADE] zlib1g-dev 1:1.2.3.4.dfsg-3 -> 1:1.2.5.dfsg-1

Last edited by chaanakya (2012-01-30 18:40:02)


Check out Musik - an easy-to-use text-to-music converter!
Join SpiderOak using this link and get an extra 1 GB free: https://spideroak.com/download/referral … 660e787ff1

Offline

Be excellent to each other!

#2 2012-01-30 18:58:58

el_koraco
#!/loony/bun
From: inside Ed
Registered: 2011-07-25
Posts: 4,749

Re: Wicd problems

may we please see output of

groups

Offline

#3 2012-01-30 22:57:18

chaanakya
#! Die Hard
Registered: 2010-12-30
Posts: 940

Re: Wicd problems

chaanakya cdrom floppy sudo audio dip video plugdev netdev bluetooth fuse powerdev lpadmin pulse pulse-access sambashare usershares network-manager

Check out Musik - an easy-to-use text-to-music converter!
Join SpiderOak using this link and get an extra 1 GB free: https://spideroak.com/download/referral … 660e787ff1

Offline

#4 2012-02-02 07:33:50

chaanakya
#! Die Hard
Registered: 2010-12-30
Posts: 940

Re: Wicd problems

Bump?


Check out Musik - an easy-to-use text-to-music converter!
Join SpiderOak using this link and get an extra 1 GB free: https://spideroak.com/download/referral … 660e787ff1

Offline

#5 2012-07-23 19:46:06

chaanakya
#! Die Hard
Registered: 2010-12-30
Posts: 940

Re: Wicd problems

I don't actually use a GUI anymore (pretty much) and I think I know what the problem is (just for posterity).  I think if wicd-client is started before the daemon, it brings up this message.  I'm not sure if that's correct because it's been a long time since I tried wicd-client, but I think that's what the problem was.


Check out Musik - an easy-to-use text-to-music converter!
Join SpiderOak using this link and get an extra 1 GB free: https://spideroak.com/download/referral … 660e787ff1

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo