Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2011-09-30 05:36:19

#! Die Hard
Registered: 2010-12-30
Posts: 940

[Solved]LaTeX error

Hey guys!
I'm not sure how exactly to fix this.  Whenever I import a class like graphicx or color, I get the following error:

ERROR: Missing number, treated as zero.

--- TeX said ---
<to be read again> 
l.30 \catcode`\^^
--- HELP ---
This is usually caused by a LaTeX command expecting but not finding
either a number or a length as an argument. You may have omitted an
argument, or a square bracket in the text may have been mistaken for
the beginning of an optional argument. This error is also caused by
putting \protect in front of either a length command or a command such
as \value that produces a number.

Does anyone know how to fix this?  The main problem is that this is being thrown in the color.sty or graphicx.sty...
Thanks in advance!

- Chaanakya

[edit] Played around some more and figured out you need to place the \usepackage{graphicx} before \usepackage{geometry}.  Once I made it the first usepackage statement, everything worked out fine! big_smile  Mods can delete this thread if they feel like it big_smile

Last edited by chaanakya (2011-09-30 06:07:49)

Check out Musik - an easy-to-use text-to-music converter!
Join SpiderOak using this link and get an extra 1 GB free: … 660e787ff1


Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo