SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2010-06-24 18:30:54

michaelrose
Member
From: Brighton, UK
Registered: 2010-04-29
Posts: 13

gb keymap on Apple keyboard

I know this is [Solved] and an old thread, but could someone point me to a solution to my problem?

Problem:

Running a Mac Keyboard. Despite choosing Mac in console-setup I'm getting the wrong layout. I've got GB, which is right, £=£ $=$ etc. but, classic Mac problem, " and @ are reversed.
So, I'm infering, locale is right but PC/Mac is not.

My settings, hopefully relevant here! are:

_XKB_RULES_NAMES(STRING) = "evdev", "apple", "gb", "", "lv3:ralt_switch"

Anyone with a Mac keyboard in the UK got a solution for this? And, when it works, where does your # end up?


Dell Mini 9 - 2GB RAM - 8GB SSD - Dropbox for all my files - Job Done!

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo