SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2010-04-11 12:15:41

luvva_cuppa
#! CrunchBanger
Registered: 2009-09-06
Posts: 214

[Solved] Sound muting and zeroing with Gnome-mplayer on Statler

When playing music files (flac,flv etc.) with gnome-player, the master control of "Mixer" is automatically muted and the sound level zeroed between tracks. So I have to constantly unmute and raise the volume for every file I want to listen to. Most annoying!
I have an intel HDA soundcard and my nettop uses the alsamixer.

Any ideas where I have to go to configure correctly?

Last edited by luvva_cuppa (2010-04-11 14:57:44)

Offline

Be excellent to each other!

#2 2010-04-11 13:59:37

anonymous
The Mystery Member
From: Arch Linux Forums
Registered: 2008-11-29
Posts: 9,419

Re: [Solved] Sound muting and zeroing with Gnome-mplayer on Statler

Open GNOME-MPlayer > Edit > Preferences > MPlayer > if the box for "Mplayer Software Volume Control Enabled" is unchecked, then check it. If its already checked, try unchecking it.

Offline

#3 2010-04-11 14:58:26

luvva_cuppa
#! CrunchBanger
Registered: 2009-09-06
Posts: 214

Re: [Solved] Sound muting and zeroing with Gnome-mplayer on Statler

Thanks, that did the job nicely.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo