SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2015-09-19 18:25:19

grrlz
Member
Registered: 2015-09-17
Posts: 11

Dimmed down Login screen after the computer was sleeping

Hello all,

following:

after 10 minutes my laptop screen changes in the energy-savings mode, as well as it is also planned in the settings. If I am then, for example, after 1 hour again on the computer and move the mouse, the Login screen appears.

So far everything is also correct.

But: The Login screen is from the brightness very wide down dimmed (as if I had used the Fn function). After the Login the screen has his full brightness again.

Question: Why is the Login-Screen so far down dimmed and how can I avoid this?

The only change I've made in the Power Management is, that after 1 hour the computer should change in the suspend mode (What has also not worked, because the password was requested to change in the mode. But because the display was black and nobody nearby, no password could be also entered.)

English is not my mother tongue, but I still hope that you have understood where my problem is.

Offline

Be excellent to each other!

#2 2015-09-19 18:52:19

pingu
#! Junkie
Registered: 2014-12-05
Posts: 367

Re: Dimmed down Login screen after the computer was sleeping

Assuming you're running xfce4-power-manager, try running xfce4-power-manager-settings and toggle off "Handle display brightness keys" in the "general" tab.

edit: sorry, I just realized you want the power-manager handling the display brighness keys... so I don't have any other ideas.

Last edited by pingu (2015-09-19 18:55:02)


"We don't merge kernel code just because user space was written by a retarded monkey on crack."
Linus f****g Trovalds

Offline

#3 2015-09-19 22:39:32

grrlz
Member
Registered: 2015-09-17
Posts: 11

Re: Dimmed down Login screen after the computer was sleeping

Well, I solved the problem in a very simple way, or bypassed: I replaced my xfce4-power-manager.xml with the original one. Now everything is fine.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo