SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#26 2015-05-03 22:41:49

Head_on_a_Stick
CatMod
From: A world of pure imagination
Registered: 2014-01-21
Posts: 4,797

Re: #! printer installation problems

Sphyrna wrote:

Hi Head-on-a-stick, I did run

sudo aptitude install cups

I still got the printer install error.

tknomanzr, I installed cups as per

sudo apt-get install cups

With all due respect, you did not get the "printer install error" -- my command does exactly the same thing as tknomanzr's command...

I'll leave you to it then.

Offline

Help fund CrunchBang, donate to the project!

#27 2015-05-03 23:23:11

Sphyrna
Member
Registered: 2015-05-01
Posts: 14

Re: #! printer installation problems

?

Offline

#28 2015-05-04 01:02:54

Forthy
#! CrunchBanger
Registered: 2012-01-16
Posts: 226

Re: #! printer installation problems

Sphyrna wrote:

Forthy, when I try to run

sudo system-config-printer

, I get

bash: system-config-printer: command not found

Any ideas?

Thanks for the help.

Presumably:

sudo apt-get install system-config-printer 

gksu system-config-printer

--- mod edit ---
Fixed it for you

Last edited by Sector11 (2015-05-04 01:41:34)

Offline

#29 2015-05-04 01:43:47

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: #! printer installation problems

 03 May 15 | 22:39:44 ~
    $ ser system-config-printer
alias ser = aptitude search
p   system-config-printer       - graphical interface to configure the printing system      
p   system-config-printer-kde   - printer configuration utility                             
p   system-config-printer-udev  - Utilities to detect and configure printers automatically  
 
 03 May 15 | 22:39:51 ~
    $ 

There is also: system-config-printer-udev


·  ↓   ↓   ↓   ↓   ↓   ↓  ·
BunsenLabs Forums now Open for Registration
·  ↑   ↑   ↑   ↑   ↑   ↑  · BL ModSquad

Offline

#30 2015-05-04 08:58:03

Forthy
#! CrunchBanger
Registered: 2012-01-16
Posts: 226

Re: #! printer installation problems

Sector11 wrote:

--- mod edit ---
Fixed it for you

Yeah, I was typing on my phone so couldn't be bothered trying to code tag for the sake of two lines.

OT: Why gksu for the second rather than sudo? I use sudo here, and haven't ever used gksu I don't think. /me wonders what I've been doing wrong all this time  smile

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo