SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2015-04-07 14:57:21

userx-bw
#! Die Hard
From: stuck in an unknown reality
Registered: 2013-11-19
Posts: 735

[1/2 SOLVED] lost ability to access drives outside Linux

open a term window try to copy file to a SDD card "Not authorized to perform operation" open a file manager either one pcmanfm or thundar "Not authorized to perform operation" tried to mount it from file manager as it shows up in them "Not authorized to perform operation"

all I did was change repos from unstable then to Jessie --

all I had to mess with where the exit window menu to get it to shutdown and reboot log out etc. and gave up on the gui for user login settings -- just went to the file instead and changed what I needed to change.

but now today I cannot get to my HDD outside of the linux box (laptop) had no problems doing it before with Jessie installed, like yesturday it worked.

any ideas on permissions settings --

I'm a little pressed for time right now. just thought I'd post a help me in here. maybe someone already knows the answer to this problem.

thanks

Last edited by userx-bw (2015-04-10 12:19:11)


"How can you learn how to fix it, if you don't break it first? :8
"the only way to get away with murder is - by killing time" swp 1997  8o
"A computer is only as smart as the person using it"
"Just plug it in and see if it blows up, if not then take it apart and figure out how it works."

Offline

Help fund CrunchBang, donate to the project!

#2 2015-04-07 15:02:03

tknomanzr
#! Die Hard
From: Heavener, OK
Registered: 2014-12-09
Posts: 777

Re: [1/2 SOLVED] lost ability to access drives outside Linux

You will need to setup polkit-1 to allow user level drive mounting and unmounting. I am at work, so can't post my setup but a quick search on these forums or google should get you what you need.

Offline

#3 2015-04-07 18:45:08

userx-bw
#! Die Hard
From: stuck in an unknown reality
Registered: 2013-11-19
Posts: 735

Re: [1/2 SOLVED] lost ability to access drives outside Linux

tknomanzr wrote:

You will need to setup polkit-1 to allow user level drive mounting and unmounting. I am at work, so can't post my setup but a quick search on these forums or google should get you what you need.

Sector11 wrote:

mountpy

thank you I'll check in to that --
thanks

edit:
strange thing is it will mount an external drive through USB just my SD Card and WIndows on a different HDD still inside my laptop and in grub2.* no longers mounts --- added a file -- /etc/polkit-1/localauthority/50-local.d/auto-mount.pkla



[Allow Automount]
Identity=unix-group:plugdev
Action=org.freedesktop.udisks2.filesystem-mount
ResultAny=yes
ResultInactive=yes
ResultActive=yes

but copying over fiels unto my External HDD so I got a wait until that other thing is done before reboot to see if that helps --

mountpy no longer in here on system -- it may conflict with this polkit-1 thing that is in Jessie ---

Last edited by userx-bw (2015-04-07 19:16:17)


"How can you learn how to fix it, if you don't break it first? :8
"the only way to get away with murder is - by killing time" swp 1997  8o
"A computer is only as smart as the person using it"
"Just plug it in and see if it blows up, if not then take it apart and figure out how it works."

Offline

#4 2015-04-07 18:52:57

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: [1/2 SOLVED] lost ability to access drives outside Linux

Would mountpy help?

Description: script for quick mounting of removable devices
mountpy scans all devices connected to the system, and tries to mount them, creating mount directories as
needed. Warning: After configured, this program allows ordinary users to mount external filesystems. Do not
install it on multiuser machines with untrusted users!

It's in the repos for Waldorf - I'm not in Jessie at the moment.


·  ↓   ↓   ↓   ↓   ↓   ↓  ·
BunsenLabs Forums now Open for Registration
·  ↑   ↑   ↑   ↑   ↑   ↑  · BL ModSquad

Offline

#5 2015-04-07 19:20:07

tknomanzr
#! Die Hard
From: Heavener, OK
Registered: 2014-12-09
Posts: 777

Re: [1/2 SOLVED] lost ability to access drives outside Linux

userx-bw wrote:
tknomanzr wrote:

You will need to setup polkit-1 to allow user level drive mounting and unmounting. I am at work, so can't post my setup but a quick search on these forums or google should get you what you need.

thank you I'll check in to that --
thanks

edit:
strange thing is it will mount an external drive through USB just my SD Card and WIndows on a different HDD still inside my laptop and in grub2.* no longers mounts --- added a file -- /etc/polkit-1/localauthority/50-local.d/auto-mount.pkla



[Allow Automount]
Identity=unix-group:plugdev
Action=org.freedesktop.udisks2.filesystem-mount
ResultAny=yes
ResultInactive=yes
ResultActive=yes

but copying over fiels unto my External HDD so I got a wait until that other thing is done before reboot to see if that helps --

If it's an internal drive, you will need to make sure your entries are in /etc/fstab correctly. Also, I think there is a polkit rule that covers mounting and unmounting internal drives. Check /usr/share/polkit-1 directory. Should be a rules.d directory or something like that in there. It is what I refer to when setting up rules I am not familiar with. Note: If you edit this file, it will end up reset if you ever update polkit. Best way is to handle it in /etc/polkit-1.
Also, if your Windows drive is hibernated, Linux will mount it read-only to prevent damage to the NTFS filesystem. Be sure the drive is not hibernated if you need to copy stuff into it.

Last edited by tknomanzr (2015-04-07 19:20:51)

Offline

#6 2015-04-07 19:49:29

userx-bw
#! Die Hard
From: stuck in an unknown reality
Registered: 2013-11-19
Posts: 735

Re: [1/2 SOLVED] lost ability to access drives outside Linux

tknomanzr wrote:
userx-bw wrote:
tknomanzr wrote:

You will need to setup polkit-1 to allow user level drive mounting and unmounting. I am at work, so can't post my setup but a quick search on these forums or google should get you what you need.

thank you I'll check in to that --
thanks

edit:
strange thing is it will mount an external drive through USB just my SD Card and WIndows on a different HDD still inside my laptop and in grub2.* no longers mounts --- added a file -- /etc/polkit-1/localauthority/50-local.d/auto-mount.pkla



[Allow Automount]
Identity=unix-group:plugdev
Action=org.freedesktop.udisks2.filesystem-mount
ResultAny=yes
ResultInactive=yes
ResultActive=yes

but copying over fiels unto my External HDD so I got a wait until that other thing is done before reboot to see if that helps --

If it's an internal drive, you will need to make sure your entries are in /etc/fstab correctly. Also, I think there is a polkit rule that covers mounting and unmounting internal drives. Check /usr/share/polkit-1 directory. Should be a rules.d directory or something like that in there. It is what I refer to when setting up rules I am not familiar with. Note: If you edit this file, it will end up reset if you ever update polkit. Best way is to handle it in /etc/polkit-1.
Also, if your Windows drive is hibernated, Linux will mount it read-only to prevent damage to the NTFS filesystem. Be sure the drive is not hibernated if you need to copy stuff into it.

with the WIndows HDD I got that covered and took it off of hibernated mode so I could get to it, and did until today.

did this so far and not working
added file :
/etc/polkit-1/localauthority/50-local.d/auto-mount.pkla

[Allow Automount]
Identity=unix-group:plugdev
Action=org.freedesktop.udisks2.filesystem-mount
ResultAny=yes
ResultInactive=yes
ResultActive=yes

changed in acordence to this post
Re: How to make polkit allow everything (for an awful price)

Postby gradinaruvasile » 2011-12-26 10:09
The thing is that sometimes .pkla files wouldnt work for me. But editing the .xml formatted configs (/usr/share/polkit-1/actions/org.freedesktop.*) and inserting there the allow_any tag it worked.

and
https://wiki.archlinux.org/index.php/Polkit

no: The user is not authorized to carry out the action. There is therefore no need for authentication.
yes: The user is authorized to carry out the action without any authentication.
auth_self: Authentication is required but the user need not be an administrative user.
auth_admin: Authentication as an administrative user is require.

in my xml file /usr/share/polkit-1/actons/org.freedesktop.udisks2.policy
changed allow_any * auth_admin to yes
still not working

  <description>Mount a filesystem</description>
.......
...
  <defaults>
      <allow_any>yes</allow_any>
      <allow_inactive>auth_admin</allow_inactive>
      <allow_active>yes</allow_active>
    </defaults>
  </action>

fstab and rules.d is next
thanks


"How can you learn how to fix it, if you don't break it first? :8
"the only way to get away with murder is - by killing time" swp 1997  8o
"A computer is only as smart as the person using it"
"Just plug it in and see if it blows up, if not then take it apart and figure out how it works."

Offline

#7 2015-04-07 20:04:37

userx-bw
#! Die Hard
From: stuck in an unknown reality
Registered: 2013-11-19
Posts: 735

Re: [1/2 SOLVED] lost ability to access drives outside Linux

fstab

 lsblk -f
NAME        FSTYPE LABEL UUID MOUNTPOINT
sda                           
├─sda1                        
└─sda2                        
sdb                           
├─sdb1                        /
├─sdb2                        
└─sdb5                        [SWAP]
sdc                           
└─sdc1                        
mmcblk0                       
└─mmcblk0p1                   

that is what it looks like -- nothing like what https://wiki.archlinux.org/index.php/Fstab shows it to look like

sda1 and sda2 are the windows -- sdb1 - 2 - 5 are Linux sdc maybe the SD Card that mmcblk0 I think is the restore partision of the windows hdd  I think that is where this install put grub on install then I reinstalled it to sdb and updated it and it worked everything worked until today (maybe before as I didn't really try to get to anything other then my external dirves until today) really. now that I think about it.

 
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdb1 during installation
UUID=45913680-c59c-476c-87bf-0e0306afc9db /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdb5 during installation
UUID=dbc5c5e4-bb74-4a36-9fc1-4d1e267436f7 none            swap    sw              0       0
/dev/sr0        /media/cdrom0   udf,iso9660 user,noauto     0       0

that is in the file itself -- looks like things need to be added???

/dev/sda1: LABEL="System Reserved" UUID="366FE48CF7ED27B0" TYPE="ntfs" PARTUUID="f58da63f-01"
userx@crunchbangerz:~/documents$  blkid /dev/sda2
/dev/sda2: UUID="02ADB0333E833535" TYPE="ntfs" PARTUUID="f58da63f-02"
userx@crunchbangerz:~/documents$  blkid /dev/sdb1
userx@crunchbangerz:~/documents$  blkid /dev/sdb
userx@crunchbangerz:~/documents$ 

why am I not getting information for linux HDD sdb1 ect?

with the windows sda2  PARTUUID is what I'd used to mount it or rhw UUID then type then options is automount or auto?

Last edited by userx-bw (2015-04-07 20:13:17)


"How can you learn how to fix it, if you don't break it first? :8
"the only way to get away with murder is - by killing time" swp 1997  8o
"A computer is only as smart as the person using it"
"Just plug it in and see if it blows up, if not then take it apart and figure out how it works."

Offline

#8 2015-04-07 20:28:25

tknomanzr
#! Die Hard
From: Heavener, OK
Registered: 2014-12-09
Posts: 777

Re: [1/2 SOLVED] lost ability to access drives outside Linux

Does this mean that you downgraded your os?

all I did was change repos from unstable then to Jessie --

As I am fairly sure that is not a good idea. And yeah you will need to do a manual edit of /etc/fstab for your windows drives as they are not in there at all. You need user, auto in the options to automagically mount them, along with the UUIDs you pulled from lsblk. Also be sure type is set to NTFS.

Last edited by tknomanzr (2015-04-07 20:28:52)

Offline

#9 2015-04-07 20:35:10

Head_on_a_Stick
CatMod
From: A world of pure imagination
Registered: 2014-01-21
Posts: 4,797

Re: [1/2 SOLVED] lost ability to access drives outside Linux

userx-bw wrote:

why am I not getting information for linux HDD sdb1 ect?

sudo blkid

Offline

#10 2015-04-07 20:43:24

userx-bw
#! Die Hard
From: stuck in an unknown reality
Registered: 2013-11-19
Posts: 735

Re: [1/2 SOLVED] lost ability to access drives outside Linux

Head_on_a_Stick wrote:
userx-bw wrote:

why am I not getting information for linux HDD sdb1 ect?

sudo blkid

ok that worked --- but where in what file does it have it so that my MMC (SD CARD) and my windows Part show up in both my filemangers -- in fstab it is like windows hdd not listed to mount even but it shows up in filemanagers -- why? what crazy stuff did Debain/ Jessie (unstable) do to mess this up?


"How can you learn how to fix it, if you don't break it first? :8
"the only way to get away with murder is - by killing time" swp 1997  8o
"A computer is only as smart as the person using it"
"Just plug it in and see if it blows up, if not then take it apart and figure out how it works."

Offline

#11 2015-04-07 20:47:19

userx-bw
#! Die Hard
From: stuck in an unknown reality
Registered: 2013-11-19
Posts: 735

Re: [1/2 SOLVED] lost ability to access drives outside Linux

tknomanzr wrote:

Does this mean that you downgraded your os?

all I did was change repos from unstable then to Jessie --

As I am fairly sure that is not a good idea. And yeah you will need to do a manual edit of /etc/fstab for your windows drives as they are not in there at all. You need user, auto in the options to automagically mount them, along with the UUIDs you pulled from lsblk. Also be sure type is set to NTFS.

I went from normal #! repos to UNSTABLE then seen grub2 show debian 8 on the screen so I just went to Jessie to see what I'd see then did the sudo apt-get update -- upgrade. it didn't have anything to add -- like Jessie was already in here through UNSTABLE repo's -- then today I needed to use my SD CARD and could not get to it -- through LibreOffice so I siad I'll just copy it from term to the card then got the "Not authorized to perform operation."

as my files are in dropbox I just rebooted unto WIndows to get that file -- but it still leaves me out of this mount SD CARD and windows ntfs from linux though --

FSTAB

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdb1 during installation
UUID=45913680-c59c-476c-87bf-0e0306afc9db /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdb5 during installation
UUID=dbc5c5e4-bb74-4a36-9fc1-4d1e267436f7 none            swap    sw              0       0
/dev/sr0        /media/cdrom0   udf,iso9660 user,noauto     0       0
UUID=02ADB0333E833535 /media/    ntfs      user,auto        0      0
## made it not show up in file manager 
#UUID=02ADB0333E833535 /media/    ntfs      user,auto        0      0

Im not sure what to put for mount point so that it corraspons with what the filemangers already have as it worked before am I not swearing to it but i bet the HDD's no in fstab and still worked before I tried UNSTABLE never had this problem before when messing with UNSTABLE

I might just blast the reg repo's Weezy back into it to see what I see

edit:
NOPE that is not going to work - just tried it - then remembered reading once you go Jessie you can't go back (reinstall only) --

Last edited by userx-bw (2015-04-07 20:59:41)


"How can you learn how to fix it, if you don't break it first? :8
"the only way to get away with murder is - by killing time" swp 1997  8o
"A computer is only as smart as the person using it"
"Just plug it in and see if it blows up, if not then take it apart and figure out how it works."

Offline

#12 2015-04-07 21:19:18

tknomanzr
#! Die Hard
From: Heavener, OK
Registered: 2014-12-09
Posts: 777

Re: [1/2 SOLVED] lost ability to access drives outside Linux

OK. I am guessing that since the windows stuff is not setup in /etc/fstab, that it is being setup via polkit. This is rough as I am not anywhere near a Linux machine atm but if you can hold out for about an hour, I will check the relevant info in polkit's rules.d. Thing about polkit is it gives finer grained control over stuff but at the expense of confusing file-managers when stuff is set to auth_admin.

Offline

#13 2015-04-07 21:28:05

userx-bw
#! Die Hard
From: stuck in an unknown reality
Registered: 2013-11-19
Posts: 735

Re: [1/2 SOLVED] lost ability to access drives outside Linux

tknomanzr wrote:

OK. I am guessing that since the windows stuff is not setup in /etc/fstab, that it is being setup via polkit. This is rough as I am not anywhere near a Linux machine atm but if you can hold out for about an hour, I will check the relevant info in polkit's rules.d. Thing about polkit is it gives finer grained control over stuff but at the expense of confusing file-managers when stuff is set to auth_admin.

thanks

I'm begining to think it is a Jessie thing BUG
post from Debian forum and about the same in Jessie

Top
Re: Can't use removable devices on Jessie

Postby grephead » 2014-05-16 16:22
But all of my file manager were correctly mounting all the devices before about one week ago. 
Also I can't mount cds and dvds , while there is the correct line in fstab.
Also, the problem regards internet connectivity on one of the two computers...
which doesn't require mounting anything.

....



Re: Can't use removable devices on Jessie

Postby obry » 2014-05-18 01:03
grephead, thanks. Seems that i can at least mount my dmcrypt partitions with this. 
I'll try this tomorrow.

Concerning reinstallation: By chance I did a clean install of debian jessy,
using the latest netinst. Only xorg + fluxbox + thunar and the mounting
 problem exists on this installation as well...

hope to see a genuine solution to the problem..! :)

http://forums.debian.net/viewtopic.php?f=6&t=114466


and i can hang


EDIT:
Re: Can't use removable devices on Jessie

Postby grephead » 2014-07-12 13:42
Hello everybody!

Sorry for my absence.
By the way, I don't have this problem anymore. I don't know exactly how I resolved this,
I've done some apt-get update && apt-get upgrade and I've also installed
gnome-settings-daemon .

Now everything works fine :)

Thanks for the help!
userx@crunchbangerz:~$  gnome-settings-daemon
error: XDG_RUNTIME_DIR not set in the environment.

** (gnome-settings-daemon:1711): WARNING **: Unable to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

(gnome-settings-daemon:1711): mouse-plugin-WARNING **: Two finger scroll is not supported by SynPS/2 Synaptics TouchPad

** (process:1731): WARNING **: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files
^Cuserx@crunchbangerz:~$ gnome-settings-daemon

** (gnome-settings-daemon:1791): WARNING **: Unable to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

(gnome-settings-daemon:1791): mouse-plugin-WARNING **: Two finger scroll is not supported by SynPS/2 Synaptics TouchPad

** (process:1804): WARNING **: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

^X^C
userx@crunchbangerz:~$ 

going to check into that now as well

Last edited by userx-bw (2015-04-07 21:45:04)


"How can you learn how to fix it, if you don't break it first? :8
"the only way to get away with murder is - by killing time" swp 1997  8o
"A computer is only as smart as the person using it"
"Just plug it in and see if it blows up, if not then take it apart and figure out how it works."

Offline

#14 2015-04-07 22:45:11

userx-bw
#! Die Hard
From: stuck in an unknown reality
Registered: 2013-11-19
Posts: 735

Re: [1/2 SOLVED] lost ability to access drives outside Linux

userx-bw wrote:
tknomanzr wrote:

OK. I am guessing that since the windows stuff is not setup in /etc/fstab, that it is being setup via polkit. This is rough as I am not anywhere near a Linux machine atm but if you can hold out for about an hour, I will check the relevant info in polkit's rules.d. Thing about polkit is it gives finer grained control over stuff but at the expense of confusing file-managers when stuff is set to auth_admin.

systemd

states in /run/systemd/generator/media.mount

# Automatically generated by systemd-fstab-generator

[Unit]
SourcePath=/etc/fstab
Documentation=man:fstab(5) man:systemd-fstab-generator(8)

[Mount]
What=/dev/disk/by-uuid/02ADB0333E833535
Where=/media
Type=ntfs
Options=rw,user,noauto

that is my Windows disk UUID still not mounting though --

changing to auto rebooting --- brb


"How can you learn how to fix it, if you don't break it first? :8
"the only way to get away with murder is - by killing time" swp 1997  8o
"A computer is only as smart as the person using it"
"Just plug it in and see if it blows up, if not then take it apart and figure out how it works."

Offline

#15 2015-04-08 05:22:18

tknomanzr
#! Die Hard
From: Heavener, OK
Registered: 2014-12-09
Posts: 777

Re: [1/2 SOLVED] lost ability to access drives outside Linux

OK. On double checking /usr/share/polkit-1/actions/org.freedesktop.udisks2.policy here is the portion that seems relevant:

<action id="org.freedesktop.udisks2.filesystem-fstab">
    <description>Mount/unmount filesystems defined in the fstab file with the x-udisks-auth option</description>
    <defaults>
      <allow_any>auth_admin</allow_any>
      <allow_inactive>auth_admin</allow_inactive>
      <allow_active>auth_admin_keep</allow_active>
    </defaults>
  </action>

This has been stripped of all the xml lang entries to clarify things. So, assuming you have correct /etc/fstab entries for your ntfs drives, this will allow you to mount them as a user. Edit /etc/fstab for the ntfs partitions in question and change auto to noauto in the options.
Change the above polkit rule to any instead of auth_admin.
Also, to be able to eject drives as a normal user, change the following to any from auth_admin:

<action id="org.freedesktop.udisks2.eject-media">
    <description>Eject media</description>
    <defaults>
      <allow_any>auth_admin</allow_any>
      <allow_inactive>auth_admin</allow_inactive>
      <allow_active>yes</allow_active>
    </defaults>
  </action>

so create a file name whatever in /etc/polkit-1/localauthority/50-local.d. I named mine automount.plka. Put the following code into it:

[Allow Automount]
Identity=unix-group:plugdev
Action=org.freedesktop.udisks2.filesystem-mount*
ResultAny=yes
ResultInactive=yes
ResultActive=yes

[Allow Eject]
Identity=unix-group:plugdev
Action=org.freedesktop.udisks2.eject-media*
ResultAny=yes
ResultInactive=yes
ResultActive=yes

[Allow Mounting of fstab]
Identity=unix-group:plugdev
Action=org.freedesktop.udisks2.filesystem-fstab*
ResultAny=yes
ResultInactive=yes
ResultActive=yes

As you can see, you can append entries into the file, so if the permissions  seem too loose to you, refer back to /usr/share/polkit-1/actions/org.freedesktop.udisks2.policy and follow the template I provided.

Offline

#16 2015-04-08 18:15:55

userx-bw
#! Die Hard
From: stuck in an unknown reality
Registered: 2013-11-19
Posts: 735

Re: [1/2 SOLVED] lost ability to access drives outside Linux

tknomanzr wrote:

OK. On double checking /usr/share/polkit-1/actions/org.freedesktop.udisks2.policy here is the portion that
so create a file name whatever in /etc/polkit-1/localauthority/50-local.d. I named mine automount.plka. Put the following code into it:

[Allow Automount]
Identity=unix-group:plugdev
Action=org.freedesktop.udisks2.filesystem-mount*
ResultAny=yes
ResultInactive=yes
ResultActive=yes

[Allow Eject]
Identity=unix-group:plugdev
Action=org.freedesktop.udisks2.eject-media*
ResultAny=yes
ResultInactive=yes
ResultActive=yes

[Allow Mounting of fstab]
Identity=unix-group:plugdev
Action=org.freedesktop.udisks2.filesystem-fstab*
ResultAny=yes
ResultInactive=yes
ResultActive=yes

yeah it already had a automount.plka file in /etc/polkit-1/localauthority/50-local.d all the other files where just as you posted them.

with the 50-local.d automount.plka file it was just missing the last two entries [Allow Eject] and  [Allow Mounting of fstab] and the wildcard on Action=org.freedesktop.udisks2.filesystem-mount* <--- so I added them and vola it works without rebooting or re-log-in

THANKS A BUNCH!!!!!!!!!!!!!!!!! big_smile wink lol smile  happy faces all around -- lol smile


"How can you learn how to fix it, if you don't break it first? :8
"the only way to get away with murder is - by killing time" swp 1997  8o
"A computer is only as smart as the person using it"
"Just plug it in and see if it blows up, if not then take it apart and figure out how it works."

Offline

#17 2015-04-08 18:19:09

tknomanzr
#! Die Hard
From: Heavener, OK
Registered: 2014-12-09
Posts: 777

Re: [1/2 SOLVED] lost ability to access drives outside Linux

Nice. Im glad it helped you out  big_smile

Offline

#18 2015-04-10 12:29:22

userx-bw
#! Die Hard
From: stuck in an unknown reality
Registered: 2013-11-19
Posts: 735

Re: [1/2 SOLVED] lost ability to access drives outside Linux

tknomanzr wrote:

Nice. Im glad it helped you out  big_smile

Hello - yes you did help me out a lot! thanks again.

but now it's being funny and not haha funny.

instead of putting this in a new post I just thought I's plug it in here instead. it is like a medium priority to me. my brain doesn't want to deal with it that much right now. it is not stopping me from doing anything so its like a medium priority to me because I got a make an extra click with my mouse -- ( the strange ways of man in how he prioritizes his life)

it's mounts my external HDD's as it has always done, but now Thunar does it thing that I haven't looked into making it stop do that. pop's itself open as it always has BUT now it is showing me another different message.

operation already pending --

I believe it is telling me it is getting two request to mount and or open up a Thunar file manager for the same drive. One or the other or both.

just thought I'd put that in here for furture reference kind of thing. I haven't looked into it mostly becuase as I stated it still mounts and all I got a do is make that extra click of a mouse by closing that message then getting on with  what ever it was I was doing.

more of an FYI right now posting --


"How can you learn how to fix it, if you don't break it first? :8
"the only way to get away with murder is - by killing time" swp 1997  8o
"A computer is only as smart as the person using it"
"Just plug it in and see if it blows up, if not then take it apart and figure out how it works."

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo