SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2015-02-18 08:22:13

Joe90
#! Junkie
Registered: 2013-10-10
Posts: 337

Xubuntu Install Media very slow to boot?

I got stuck on this last night and not had a chance to try out all the alternatives, but think this might be a hardware issue of some kind.

Decent machine i5 4670K with 8gb ram and 120gb SSD, with W8 and #! on two partitions, and an existing install of Xubuntu on a third. Running two screens, one off the processor the other off dedicated Nvidia card.

Decided to reinstall Xubuntu with 14.04.1. (md5sum checked)

Tried with DVD, USB and from ISO on HDD (through GRUB2), but on boot the thing just ground to a halt on the splash screen.

On leaving it for 15 minutes or so it did eventually move on, I attempted an install but this seized up after selecting location, was all very slow though.

Yet to try other distros, or to disconnect a screen. Never had any UEFI or secure boot issuses with PC.

Any other thoughts?

Offline

Be excellent to each other!

#2 2015-02-18 19:03:42

Joe90
#! Junkie
Registered: 2013-10-10
Posts: 337

Re: Xubuntu Install Media very slow to boot?

Appears to be 'buntu related nothing 'buntu works, #! fine, 'buntu mini.iso fine - so used that!

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo