SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2014-01-26 06:38:30

danlamanna
New Member
Registered: 2013-10-07
Posts: 7

[SOLVED] LVM "The Failing Step is: Install the GRUB boot loader on..

Last edited by danlamanna (2014-01-26 16:11:51)

Offline

Help fund CrunchBang, donate to the project!

#2 2014-01-26 10:10:49

iMBeCil
WAAAT?
From: Edrychwch o'ch cwmpas
Registered: 2012-03-22
Posts: 1,026
Website

Re: [SOLVED] LVM "The Failing Step is: Install the GRUB boot loader on..

Offline

#3 2014-01-26 16:11:17

danlamanna
New Member
Registered: 2013-10-07
Posts: 7

Re: [SOLVED] LVM "The Failing Step is: Install the GRUB boot loader on..

So - I wasn't following that guide but I decided to now. I followed it to a tee to eliminate any error, and it turns out everything works fine as long as I don't use ext4 for /boot. So I redid my entire setup just changing /boot to use ext2, and everything worked correctly.

Thanks for the help!

Last edited by danlamanna (2014-01-26 16:14:25)

Offline

#4 2014-01-26 16:53:08

iMBeCil
WAAAT?
From: Edrychwch o'ch cwmpas
Registered: 2012-03-22
Posts: 1,026
Website

Re: [SOLVED] LVM "The Failing Step is: Install the GRUB boot loader on..

Strange ... it did occurr to me that the ext4 (instead of ext2) on /boot might be the problem, but I couldn’t believe it myself, as there are tons of installs on ext4 (without LVM, though) ...

Anyhow, you are welcome, I'm glad that my 'semi-rant' helped.

Last edited by iMBeCil (2014-01-26 16:53:49)

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: bleh

Debian Logo