SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2013-12-26 11:09:40

jongtao
Member
Registered: 2013-12-25
Posts: 18

[Solved] cmus playback .m4a is distorted

After switching to testing, I realized cmus wouldn't play normally any more. All the songs now produce static and random noise, somewhat like those from the days of dial up. The songs aren't corrupted, though. They're fine when I use other players.

I have no idea what is happening with cmus.

Last edited by jongtao (2014-01-02 04:48:37)

Offline

Help fund CrunchBang, donate to the project!

#2 2013-12-27 03:05:27

jongtao
Member
Registered: 2013-12-25
Posts: 18

Re: [Solved] cmus playback .m4a is distorted

I tried compiling from source. It throws a compiler error that says the header file for libmodplug can not be found.
Edit: it seems this problem is a different problem.

The problem of the original topic seems to be a .m4a issue.

Last edited by jongtao (2013-12-27 05:51:33)

Offline

#3 2014-01-01 17:43:04

dkeg
#! Die Hard
From: Mid-Atlantic Grill
Registered: 2011-12-05
Posts: 727

Re: [Solved] cmus playback .m4a is distorted

Debian Bug report #728202
cmus: m4a playback is broken

I've had the same issue.  at this point I just either use moc or convert files to mp3.


grill it | the rocky path may just be the best path

Offline

#4 2014-01-02 04:48:18

jongtao
Member
Registered: 2013-12-25
Posts: 18

Re: [Solved] cmus playback .m4a is distorted

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=728202

Thanks. I was beginning to think I broke some stuff while upgrading.
Apparently, wma files are also affected by this bug.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo