SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2013-08-08 16:28:02

slowmaker
New Member
Registered: 2013-08-08
Posts: 6

yet another atheros ethernet issue (solved, just fyi post)

Offline

Be excellent to each other!

#2 2013-08-19 20:10:46

sanderr
Member
Registered: 2013-08-19
Posts: 10

Re: yet another atheros ethernet issue (solved, just fyi post)

Cool! Might come in handy indeed. The usb identifiers don't change, so people will be able to find this.

Offline

#3 2013-10-11 18:28:47

avalancha1981
New Member
Registered: 2013-10-11
Posts: 1

Re: yet another atheros ethernet issue (solved, just fyi post)

Offline

#4 2013-12-23 21:03:56

Stormbringer
New Member
Registered: 2013-12-23
Posts: 1

Re: yet another atheros ethernet issue (solved, just fyi post)

Thank's for giving the solution, I've bought a G500s laptop, and the ethernet adapter didn't work on it, now it works, you've helped me a lot.

Offline

#5 2014-01-07 06:33:40

Theswweet
New Member
From: CA, USA
Registered: 2013-11-06
Posts: 3

Re: yet another atheros ethernet issue (solved, just fyi post)

+1, I can tell that this is what I was looking for.

Offline

#6 2014-01-07 08:02:16

Theswweet
New Member
From: CA, USA
Registered: 2013-11-06
Posts: 3

Re: yet another atheros ethernet issue (solved, just fyi post)

Well crud... how do I install the headers with no internet?

Offline

#7 2014-01-07 13:26:13

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: yet another atheros ethernet issue (solved, just fyi post)

Apparently you currently have internet access by other means.  It's a bit of a pain, but sneakernet does work; download the .deb packages for the headers and dependencies, then use gdebi to install them.  If memory serves, at the very least you'll need linux-headers-*-{arch}*, linux-headers-*-common*, linux-support-*, and linux-kbuild-* packages for your current kernel, plus gcc and cpp.

Offline

#8 2014-02-01 19:20:47

Azizi
New Member
Registered: 2014-02-01
Posts: 1

Re: yet another atheros ethernet issue (solved, just fyi post)

Guys, thanks! big_smile This did the trick to get my Atheros (Qualcomm) AR8171 ethernet card working on my Acer Aspire V5, running Debian 7.2 (LXDE).

For other noobs like me: I followed avalancha's steps and skipped the first command of step #2 (appararently, gcc and the header files were already installed?). So I only had to download the backport *.tar.xz on a different system and put it on a USB disk.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: bleh

Debian Logo