SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#26 2013-01-21 14:22:09

dura
Bloated Gimp
From: interzone
Registered: 2012-09-15
Posts: 2,108

Re: Updated Waldorf "Testing" images: 20130119

Last edited by dura (2013-01-21 18:00:32)

Offline

Be excellent to each other!

#27 2013-01-21 18:02:34

douglas
#! CrunchBanger
From: Dallas, Texas
Registered: 2011-01-09
Posts: 230

Re: Updated Waldorf "Testing" images: 20130119

Looking good in VM.  Will try it on the Dell Latitude E6520... most ISO's do not boot on it.  Crossing fingers!

Offline

#28 2013-01-21 20:05:06

doxanthropos
#! Member
From: Germany
Registered: 2011-03-30
Posts: 69

Re: Updated Waldorf "Testing" images: 20130119

Just installed the 32bit on my Toshiba Satellite L300 from DVD. All went well and is running. Great Job Corenominal!

Offline

#29 2013-01-21 20:49:36

vic
#! by Default
From: /grill
Registered: 2009-02-13
Posts: 3,361

Re: Updated Waldorf "Testing" images: 20130119

installed Waldorf to my eeepc, from usb, no problems whatsoever,  the welcome script worked smooth as always, changed gnome mplayer in the multimedia menu to vlc, wireless ok, sound ok etc...this means that it is bye bye with Statler, so thank you very much for being my trusted companion for more than two years, and a very  big welcome hug to you dear Waldorf, i am sure we will get a long, you look extremely well, will give you a couple of very minor personal tweaks, and yet another thank you corenominal  smile


Time to move on!#

Offline

#30 2013-01-21 20:53:41

doxanthropos
#! Member
From: Germany
Registered: 2011-03-30
Posts: 69

Re: Updated Waldorf "Testing" images: 20130119

The only fault I am able to see with this release is the same I already experienced with Statler: the desktop is so beautiful-minimal by default that I won't do much configuring.

Offline

#31 2013-01-21 20:57:03

vic
#! by Default
From: /grill
Registered: 2009-02-13
Posts: 3,361

Re: Updated Waldorf "Testing" images: 20130119

^yeah, it is perfect as it is, some would say too perfect maybe:)


Time to move on!#

Offline

#32 2013-01-22 01:04:28

vrkalak
#! Die Hard
From: Las Vegas > US
Registered: 2009-09-14
Posts: 1,647

Re: Updated Waldorf "Testing" images: 20130119

Offline

#33 2013-01-22 06:16:34

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: Updated Waldorf "Testing" images: 20130119

@vrkalak:  I'm sure that, within days of Wheezy's release as Stable, Dr. Xaos will post an update to the "install latest kernel from Backports" thread.  To my knowledge, I think you're the first to mention this, but I'm sure you and I aren't the only ones who have been thinking about it.

Offline

#34 2013-01-22 19:51:58

zierka
Member
Registered: 2011-02-22
Posts: 27

Re: Updated Waldorf "Testing" images: 20130119


(crunchbang + xfce)

Offline

#35 2013-01-24 20:36:42

mynis01
#! Die Hard
From: 127.0.0.1
Registered: 2010-07-02
Posts: 2,005

Re: Updated Waldorf "Testing" images: 20130119

I noticed the grub-efi-amd64 packages in the #! repo. I'm glad you're making an effort to have #!11 be UEFI ready. Even if it's not 100% hitch free, thanks for the hard work!

Offline

#36 2013-01-25 06:31:21

drum
#! Member
From: /home/drum
Registered: 2011-04-23
Posts: 74

Re: Updated Waldorf "Testing" images: 20130119

When wheezy become stable, this version also are is this continued testing?

Offline

#37 2013-01-25 06:44:12

VastOne
#! Ranger
From: V-Ger
Registered: 2011-04-26
Posts: 10,165
Website

Re: Updated Waldorf "Testing" images: 20130119

Waldorf will become stable also.

Offline

#38 2013-01-25 07:02:07

drum
#! Member
From: /home/drum
Registered: 2011-04-23
Posts: 74

Re: Updated Waldorf "Testing" images: 20130119

Is there a way to stay on 'testing'?

Offline

#39 2013-01-25 08:03:35

SabreWolfy
#! Die Hard
Registered: 2009-03-09
Posts: 1,285

Re: Updated Waldorf "Testing" images: 20130119

Offline

#40 2013-01-25 08:47:24

drum
#! Member
From: /home/drum
Registered: 2011-04-23
Posts: 74

Re: Updated Waldorf "Testing" images: 20130119

Offline

#41 2013-01-25 12:56:12

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: Updated Waldorf "Testing" images: 20130119

Not saying that the above is necessarily sarcasm, but in the off-chance that it is:  Search the forum for {wheezy testing stable sources.list}.

Offline

#42 2013-01-25 13:04:53

drum
#! Member
From: /home/drum
Registered: 2011-04-23
Posts: 74

Re: Updated Waldorf "Testing" images: 20130119

thank you pvsage

Offline

#43 2013-01-25 14:31:43

rkwurth
#! Junkie
Registered: 2012-09-04
Posts: 365

Re: Updated Waldorf "Testing" images: 20130119

Offline

#44 2013-01-25 14:50:08

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: Updated Waldorf "Testing" images: 20130119

^ +1

Either that, or remove the -y switch from the apt-get commands, so we can review what packages are pulled in by the meta and say "nah" if we don't like 'em. wink

Offline

#45 2013-01-25 17:45:24

Ferre
#! Member
From: Belgium
Registered: 2011-02-19
Posts: 76

Re: Updated Waldorf "Testing" images: 20130119

I'll be short = everything works great here.

Offline

#46 2013-01-27 01:28:03

afab4
Member
From: Stony Lake, Michigan
Registered: 2012-08-16
Posts: 23

Re: Updated Waldorf "Testing" images: 20130119

What a great release!
The post install script has the option of setting up printer support and I have always taken advantage of doing so.
However, I have always had issues setting up the shared network printer in my samba workgroup with the menu item located in the "System" submenu.
No big deal I just use my browser to go to localhost:631 and set everything up there.
BUT...
Although the lpadmin group has been created by the post install script, "user" has not been added to either the lp or lpadmin groups and one cannot login to the CUPs server.
Easy enough for me to just adduser to both groups and finish the printer install sucessfully.
It would be nice if the lpadmin group was added to the default group install  along with making the "user" by default a member of those groups.
Also...during the install when setting up the partitions  for your installation and swap, wouldn't it be nice to have the option to use an existing swap?  Each time I install crunch I have to re-do the fstab swap identification on the other installations I have on my other partitions.  Maybe I am missing something here.  If so please enlighten me. roll

Last edited by afab4 (2013-01-27 02:00:18)


I support the candidate that will steal the least from me....

Offline

#47 2013-01-27 03:04:00

grumblz
Member
From: Ohio, USA
Registered: 2009-07-18
Posts: 21
Website

Re: Updated Waldorf "Testing" images: 20130119

Not much to say other than awesome work! I finally took the plunge and upgraded from Statler to Waldorf. Very impressed.

Thanks for all the work! I'll be sure to try and help out with a donation or two when I can.

Offline

#48 2013-01-27 16:15:49

euantorano
New Member
From: England
Registered: 2011-12-16
Posts: 8

Re: Updated Waldorf "Testing" images: 20130119

About to install in virtualbox. I'm hopefully getting a new machine soon so I'll hold off on a full re-install till then. Liking the fact VLC is back!

Offline

#49 2013-01-27 20:55:53

Zill
#! CrunchBanger
From: Lincolnshire, UK
Registered: 2009-10-25
Posts: 201

Re: Updated Waldorf "Testing" images: 20130119

Last edited by Zill (2013-01-27 20:59:13)

Offline

Be excellent to each other!

#50 2013-01-27 21:29:25

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: Updated Waldorf "Testing" images: 20130119

I'd like to reverse my "honeymoon's over" position; I've had Waldorf installed on my internal HD for over a week with no loss of wifi.  I believe this release is now, indeed, Realtek-ready!

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: bleh

Debian Logo