SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2012-07-19 13:14:23

skbierm
#! Member
From: Germany
Registered: 2012-07-17
Posts: 89

[upstream reported] buggy volumeicon

volumeicon 0.4.6-1 crashes when clicked 2 times on the symbol in the tray with an assertion errormessage:

volumeicon: alsa_backend.c:211: asound_set_volume: Zusicherung »volume >= 0 && volume <= 100« nicht erfüllt.
Abgebrochen

(assertion  "volume >= 0 && volume <=100" isn't fulfilled.)

Last edited by skbierm (2012-07-27 11:16:47)


Running #! on
* Lenovo ThinkPad Edge e420s, Intel Core i5-2430M, 8 GB Ram, 320 GB HD, 1366x768, Intel GMA HD 3000 + AMD Radeon HD 6630M 2GB
* ASUS F55A-091D, Intel Pentium B980, 4 GB Ram, 500 GB HD, Intel HD Graphics, 1366x768
* Panasonic ToughBook CF-19, Intel Core Duo U7500, 4 GB Ram, 500 GB HD, Intel GMA 950, 1024x768 Touchdisplay

Offline

Be excellent to each other!

#2 2012-07-19 13:27:13

skbierm
#! Member
From: Germany
Registered: 2012-07-17
Posts: 89

Re: [upstream reported] buggy volumeicon

I reported the bug upstream to Debian.
"If you wish to submit further information on this problem, please send it to 682098@bugs.debian.org."

Last edited by skbierm (2012-07-19 13:38:44)


Running #! on
* Lenovo ThinkPad Edge e420s, Intel Core i5-2430M, 8 GB Ram, 320 GB HD, 1366x768, Intel GMA HD 3000 + AMD Radeon HD 6630M 2GB
* ASUS F55A-091D, Intel Pentium B980, 4 GB Ram, 500 GB HD, Intel HD Graphics, 1366x768
* Panasonic ToughBook CF-19, Intel Core Duo U7500, 4 GB Ram, 500 GB HD, Intel GMA 950, 1024x768 Touchdisplay

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo