SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2010-12-01 12:13:48

xcandyman
New Member
Registered: 2010-12-01
Posts: 1

Wont boot 'Kernal' (acpi=off worked before)

Hi all

I've upgraded to Statler A2 but after installing it wont boot as will get stuck on a kernel. I'm on a Viglen MPC and using ACPI=off pnpbios=off worked on the other versions but not now. When booting via live CD though it does go through however.

Thanks

Offline

Help fund CrunchBang, donate to the project!

#2 2010-12-01 16:13:18

Vicophine
#! Member
From: Detroit, MI
Registered: 2009-11-02
Posts: 98
Website

Re: Wont boot 'Kernal' (acpi=off worked before)

Try "acpi=ht".

Then, report back smile

Sounds like it's an ACPI issue :s


Thinkpad x120e 8GB DDR3, 1.6Ghz X2 - Laptop/Netbook
AMD Athlon X2 OC'ed to 3.33GHz, 4GB DDR2 2TBx2 - Desktop/Seedbox

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: bleh

Debian Logo