SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#3 Off Topic / General Chat » Openbox VS Pekwm » 2014-08-12 13:13:20

aldoiljazi
Replies: 6

Hello forum. I've been in love for years with minimalism on the desktop.

I really loved PekWM. I would love to hear your thoughts on the differences between Openbox and PekWM since I am new to Openbox.  smile

#4 Re: Artwork & Screenshots » August 2014 Screenshot Thread » 2014-08-12 00:14:16

Clean O:)
clean.png

Dirty ]:D
dirty.png

=========================

Moderator Edit:
Please re-zise your thumbnails as per the first post in each screen shot thread:

Please use thumbnails (please try to avoid the large thumbnail imgur.com code) linking to the larger image to help those of us with slow connections. An example of the code needed is below. Most image hosting sites will automatically generate this for you as well. Users have been using postimage.org lately which does a nice job.

[url=http://link.to.your.fullsized.image][img]http://link.to.your.thumbnail.image[/img][/url]

Edit: Thanks for notice moderator. Will do next time. I don't have the thumbnails.

EDIT: Downloaded your images and uploaded them to postimage.org

#5 Re: Tips, Tricks & Scripts » Script to update CrunchBang » 2014-08-11 14:27:20

Alad wrote:

To add a few things to this thread;

sudo bash <<EOF
somecommand
someothercommand
EOF

This is nice cool

#6 Re: Tips, Tricks & Scripts » Script to update CrunchBang » 2014-08-11 10:31:50

Since a script is not needed after all I removed it from GitHub  O:) Learned a lot from the discussion.

#7 Re: Tips, Tricks & Scripts » Script to update CrunchBang » 2014-08-11 09:15:45

Geezer wrote:

^ For this noob, it's all Greek--or should I say Geek to me?  roll

I am Greek. So...  big_smile

#8 Re: Tips, Tricks & Scripts » Script to update CrunchBang » 2014-08-10 21:03:02

I like the discussion a lot. Teaches me much. If you guys/gals have anything to add just send me a pull request, a patch, or just say it here  big_smile

#9 Re: Tips, Tricks & Scripts » Script to update CrunchBang » 2014-08-10 17:44:40

Head_on_a_Stick wrote:

@aldoiljazi --- it's fantastic that you're trying to contribute and thank you for your efforts. However, your script still has that pesky "-y" flag in it... hmm
@twoion really knows what he's doing --- please read his post (#2) again, carefully.
On a broader point, in Debian it really pays to pay attention to what APT (apt-get) tells you when you use it --- as such, IMO "upgrade scripts" are not really helpful; they just discourage closer interaction with the package management system. sad
Just run the command I gave in post #3 and read what apt-get prints out wink

I have.

I also changed the script a bit.

I removed clean and dist-upgrade.

#12 Tips, Tricks & Scripts » Script to update CrunchBang » 2014-08-10 10:17:10

aldoiljazi
Replies: 74

Wrote a small script that updates CrunchBang.

cb-update

#13 Re: Help & Support (Crunchbang 11 "Waldorf") » [Solved] No Sound on Crunchbang 11 "Waldorf" » 2014-08-09 18:17:54

linuxreign wrote:

That was Higher assistance, Head_on_a_Stick help and a lot of LUCK.....hehe smile

I'm glad that you got it working

LR

Thanks a lot!  big_smile  big_smile  big_smile

#15 Re: Help & Support (Crunchbang 11 "Waldorf") » [Solved] No Sound on Crunchbang 11 "Waldorf" » 2014-08-09 13:40:24

Hey just rebooted after installing Pulseaudio and alsa-utils and I have FULL SOUND! Yeiiii!

big_smile  big_smile  big_smile  big_smile  big_smile  big_smile  big_smile  big_smile  big_smile  big_smile  big_smile

Thanks a lot guys!

#16 Re: Help & Support (Crunchbang 11 "Waldorf") » [Solved] No Sound on Crunchbang 11 "Waldorf" » 2014-08-09 13:37:13

Head_on_a_Stick wrote:

I don't know sorry sad

Thanks anyway hmm

I might leave Crunchbang because of this hmm

#17 Re: Help & Support (Crunchbang 11 "Waldorf") » [Solved] No Sound on Crunchbang 11 "Waldorf" » 2014-08-09 13:33:50

Head_on_a_Stick wrote:

^ There are lots of screens in the control panel --- check all the outputs (sinks) are unmuted wink

Nothing is muted. Still no sound. hmm

#18 Re: Help & Support (Crunchbang 11 "Waldorf") » [Solved] No Sound on Crunchbang 11 "Waldorf" » 2014-08-09 13:28:06

Head_on_a_Stick wrote:

Sorry, I can't remember how to do it hmm
Maybe you could try setting up pulseaudio instead? Just fiddle with the control panel...

Okay I am trying Pulseaudio. When playing a sound file I can see the sound bar going up and down through Volume Control, but I don't hear anything.  yikes

#19 Re: Help & Support (Crunchbang 11 "Waldorf") » [Solved] No Sound on Crunchbang 11 "Waldorf" » 2014-08-09 13:15:27

linuxreign wrote:

This is related to your problem
http://crunchbang.org/forums/viewtopic.php?id=30381

Hope it helps you like it helped me

Good Luck

LR

I have messed up. So what I did is I completely removed alsa-utils and pulseaudio. Now I don't know what to do hmm

#20 Re: Help & Support (Crunchbang 11 "Waldorf") » [Solved] No Sound on Crunchbang 11 "Waldorf" » 2014-08-09 12:07:00

Head_on_a_Stick wrote:

As I say, you could try hunting down & removing all pulseaudio-related files, move the alsa-base.conf to your home directory & replace it with the 1-line entry in my post above...
It's ironic really --- far easier to set up an install to use ALSA only from a minimal netinstall than it is to strip it out of a more "newbie-friendly" distro hmm

I purged Pulseaudio. Did that. Doesn't work  sad

#22 Re: Help & Support (Crunchbang 11 "Waldorf") » [Solved] No Sound on Crunchbang 11 "Waldorf" » 2014-08-09 08:36:25

Head_on_a_Stick wrote:

It's been awhile since I stripped pulseaudio from a #! install & I can't quite remember how I did it.
I think I had to get rid of the config files left over from pulseaudio & re-configure ALSA (I think I just replaced the alsa-base.conf with my 1-liner).
Did you purge or remove pulseaudio?

I purged it.

#23 Re: Help & Support (Crunchbang 11 "Waldorf") » [Solved] No Sound on Crunchbang 11 "Waldorf" » 2014-08-09 08:34:59

Head_on_a_Stick wrote:

Oh bugger, no sorry that's not going to work...
Take it out again plz hmm
EDIT: well, you can try it, but I'm sure that won't actually work sad

Okay. I removed it.

#24 Re: Help & Support (Crunchbang 11 "Waldorf") » [Solved] No Sound on Crunchbang 11 "Waldorf" » 2014-08-08 22:08:05

Head_on_a_Stick wrote:

Try creating /etc/modprobe.d/alsa-base.conf:

options snd_hda_intel index=1

I appended the line you gave me, since the file already exists with the following content:

# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7
# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe --quiet snd-ioctl32 ; /sbin/modprobe --quiet snd-seq ; : ; }
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi && { /sbin/modprobe --quiet snd-seq-midi ; : ; }
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 && { /sbin/modprobe --quiet snd-emu10k1-synth ; : ; }
# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2

Edit: By the way I have removed Pulseaudio. Should I reinstall it?

#25 Re: Introductions » Hello! » 2014-08-08 22:06:38

Head_on_a_Stick wrote:

Hello aldoilljazi, welcome to #!
Nice to meet you too big_smile

I am in love with #!

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo