SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 Re: Tips, Tricks & Scripts » Conky v1.9 Thread » 2012-11-04 03:49:06

I am kinda new to this forum and #! in general, but here is my Conky config. Hope you like it tongue

# set to yes if you want Conky to be forked in the background
    background yes
    use_xft yes
    xftfont Monospace:size=9
    xftalpha 0.5
    update_interval 0.7
    total_run_times 0
    own_window yes
    own_window_type normal
    own_window_transparent yes
    own_window_hints undecorated,below,sticky,skip_taskbar,skip_pager
    double_buffer yes
    minimum_size 250 5
    maximum_width 250
    draw_shades no
    draw_outline no
    draw_borders no
    draw_graph_borders yes
   
    default_color grey
    default_shade_color red
    default_outline_color grey
    alignment top_right
    gap_x 12
    gap_y 20
    no_buffers yes
    uppercase no
    cpu_avg_samples 2
    override_utf8_locale yes

    TEXT
                  ${font Arial Black:size=15}\#!${font}
              ${font Ubuntu:size=7}CrunchBang Linux${font}
    
    
    System ${hr 2}
    Uptime: $alignr $uptime
    CPUTemp: ${alignr}${hwmon 0 temp 1} °C
    CPU: $alignr ${cpu cpu0}%
    ${cpugraph cpu0 ffcc00 ff0000}

    RAM: $mem/$memmax ($memperc% Used)
    ${color 48a0d2}${membar}${color}
    
    Swap: $swap/$swapmax ($swapperc% Used)
    ${color f17f17}${swapbar}${color}
    
    HDD: ${fs_used /}/${fs_size /} (${fs_free_perc /}% Free)
    ${color A1A1A1}${fs_bar /}${color}
    
    WiFi ${hr 2} 
    SSID: ${alignr}${wireless_essid wlan0}
    Internal IP: ${alignr}${addr wlan0}
    External IP: ${alignr}${execi 60 wget -O - http://ip.tupeux.com | tail}

8M925.png

#2 Help & Support (Crunchbang 11 "Waldorf") » Can't install X development packages (xorg-dev, xserver-xorg-dev) » 2012-10-28 21:17:26

techboywii
Replies: 0

Hello, I am trying to compile Wine under Statler, when running the configure for Wine, it told me I needed to install flux, bison and the X Development packages, I installed both flux and bison, but when I try to install xorg-dev, it tells me  xorg-dev : Depends: xserver-xorg-dev but it is not going to be installed
so I tried to install xserver-xorg-dev, and it said:  xserver-xorg-dev : Depends: libpixman-1-dev (>= 0.15.20) but it is not going to be installed

So when I try to install the next package it just tells me it needs another dependency and it continues with the chain forever. I think i might be missing a repository, but I cannot find any repositories that work correctly. Can someone point me in the right direction to compile Wine?

Thanks.

#3 Re: Help & Support (Crunchbang 11 "Waldorf") » [SOLVED] Samba windows printer error » 2012-09-10 23:24:23

Solved. I figured it out myself. I had to go to the printer on Windows and change the shared resource name, not the printer name, so I just changed the shared resource name to epson and it worked beautifully.

#4 Re: Help & Support (Crunchbang 11 "Waldorf") » [SOLVED] Samba windows printer error » 2012-09-10 19:36:09

Also I forgot to add that the version of #! that im using is #! 10 stable, I have tried reinstalling smbclient and samba altogether along with CUPS but it still doesn' t work.

#5 Re: Help & Support (Crunchbang 11 "Waldorf") » [SOLVED] Samba windows printer error » 2012-09-10 03:03:38

Also, It is not a printer issue, since if I connect it to #! through a USB cable it works just fine, I also tried changing the name to epson and it still tells me that same error.

#6 Help & Support (Crunchbang 11 "Waldorf") » [SOLVED] Samba windows printer error » 2012-09-10 00:26:12

techboywii
Replies: 4

Hello, I am new to this forum and to #! in general. I really like it, but I had a problem today, I have a shared printer in Windows, the name of the computer that is connected to it physically is RGL-LAP, and the printer is named Epson Stylus CX5600, I tried using this tutorial: http://crunchbanglinux.org/forums/topic … m-statler/ and where it said to enter the SMB address i typed in: smb://RGL-LAP/Epson%20Stylus%20CX5600 and then, when I wanted to print something, it gave an error on CUPS: tree connect failed: NT_STATUS_BAD_NETWORK_NAME so I tried to remove the %20 in the URL for smb, but it gave me the same error, I cannot get past this error, any help would be appreciated, thanks!

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo