SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2013-01-22 08:51:57

sandwich
#! Member
Registered: 2011-01-20
Posts: 66

Trying to install teamviewer on a waldorf system

I downloaded:
http://www.teamviewer.com/download/team … ux_x64.deb

Then tried to install it ...

sudo  dpkg   -i   ./teamviewer_linux_x64.deb

but ...

teamviewer7 depends on ia32-libs; however:
  Package ia32-libs is not installed.

 

So I tried to install ia32-libs ...

sudo  aptitude  install   ia32-libs

but ...

The following NEW packages will be installed:
  ia32-libs{b}
The following partially installed packages will be configured:
  teamviewer7
0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 114 kB of archives. After unpacking 114 kB will be used.
The following packages have unmet dependencies:
ia32-libs : Depends: ia32-libs-i386 which is a virtual package.
The following actions will resolve these dependencies:

     Remove the following packages:                       
1)     teamviewer7                                       

     Keep the following packages at their current version:
2)     ia32-libs [Not Installed]

So I accept the solution with a "Y" but leaves me with nothing.
Because teamviewer7 is removed and ia32-libs is not installed.

What should I do?

I really need teamviewer installed on this waldorf system.

Offline

Help fund CrunchBang, donate to the project!

#2 2013-01-22 09:19:00

VDP76
#! Bean Roaster
Registered: 2012-04-12
Posts: 798

Re: Trying to install teamviewer on a waldorf system

hi sandwhich,

I think you need to properly configure "multiarch"..se if this thread helps you...
anyway, as far as I know, the command should be

sudo dpkg -i teamviewer_linux_x64.deb

instead of

sudo dpkg -i ./teamviewer_linux_x64.deb

Recently the windows version of Teamviewer has been updated to version 8..for Windowz and Mac..not for Linux which is still stuck at version 7... mad
The problem is that, if you need to connect from your Linux box to Win or Mac having TV8, the program will complain it is not possible...you're left with the choice to install TV8 beta for Linux (which it seems to be  a bit buggy to me) or downgrade everything to TV7...I would suggest the latter...


#!#!#! Forum etiquette #!#!#!
Are you a new member!? Have you introduced yourself?!
CLI basics | LVM | smxi | chrooting | multiarch

Offline

#3 2013-01-22 11:27:19

rebornmechanics
#! CrunchBanger
Registered: 2012-11-05
Posts: 124

Re: Trying to install teamviewer on a waldorf system

Provided you set up multiarch correctly, try the following:
Purge both packages. Then install ia32-libs and then teamviewer. If you still get errors try apt-get install -f.

Offline

#4 2013-01-24 00:31:15

sandwich
#! Member
Registered: 2011-01-20
Posts: 66

Re: Trying to install teamviewer on a waldorf system

Thank you. I am going to try this suggestions.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo