SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2012-12-10 17:22:43

donkeyotay
#! CrunchBanger
From: Everywhere
Registered: 2011-01-28
Posts: 190

Conky not starting & chromium crashing [Solved]

Evening All,
Yesterday I installed urxvt & tmux and started fiddling with .Xdefaults, basically I copied this from a urxvt config website.

# transparency - true or false (default)
URxvt*transparent: true

# tint with any color; i.e., blue, red, tomato4, olivedrab2, etc.
#   some nice listings are at:
#     http://www.nisrv.com/drupal/?q=node/11
#     http://www.htmlgoodies.com/tutorials/colors/article.php/3478921
URxvt*tintColor: Blue

# shading - 0 to 99 darkens, 101 to 200 lightens.
#   Don't use with tintColor; just use a darker or lighter color instead.
#URxvt*shading: 40

# scrollback buffer lines - 65535 is max on most machines (64 is default)
URxvt*saveLines: 12000

# font color (default is black)
URxvt*foreground: White

# background color (prior to tinting) (default is white)
URxvt*background: Blue

# Xft (X FreeType) with Bitstream, DejaVu, Liberation, or Terminus fonts:
#  Fedora/debian packages: libXft/libxft2 
#  An anti-aliased font setup with Xft looks fantastic; it can be a bit choppy 
#  on older systems. You can always turn off anti-aliasing (antialias=false) if
#  your terminal is sluggish. Use only ONE of the Xft pairs below:
#
# Xft: Bitstream fonts
#  Fedora/debian packages: bitstream-vera-sans-mono-fonts/ttf-bitstream-vera 
#URxvt*font: xft:Bitstream Vera Sans Mono:pixelsize=12:antialias=true:hinting=true
#URxvt*boldFont: xft:Bitstream Vera Sans Mono:bold:pixelsize=12:antialias=true:hinting=true
#
# Xft: DejaVu fonts
#  Fedora/debian packages: dejavu-sans-mono-fonts/ttf-dejavu 
URxvt*font: xft:DejaVu Sans Mono:pixelsize=16:antialias=true:hinting=true
URxvt*boldFont: xft:DejaVu Sans Mono:bold:pixelsize=16:antialias=true:hinting=true
#
# Xft: Liberation fonts
#  Fedora/debian packages: liberation-mono-fonts/ttf-liberation
#URxvt*font: xft:Liberation Mono:pixelsize=13:antialias=true:hinting=true
#URxvt*boldFont: xft:Liberation Mono:bold:pixelsize=13:antialias=true:hinting=true
#
# Xft: Terminus fonts
#  Fedora/debian packages: terminus-fonts/xfonts-terminus
#URxvt*font: xft:terminus:pixelsize=15
#URxvt*boldFont: xft:terminus:bold:pixelsize=15

# Traditional fonts - a more traditional font setup in lieu of xft
#URxvt*font:-*-courier-medium-r-normal-*-14-*-*-*-*-*-iso8859-1
#URxvt*boldFont:-*-courier-bold-r-normal-*-14-*-*-*-*-*-iso8859-1

# Replace blue folder colors with a lighter shade for clarity. To
#  set colored folders and files within urxvt, xterm, and aterm, add
#  the following line to your ~/.bashrc ($HOME/.bashrc) file under
#  the heading "# User specific aliases and functions":
#   alias ls="ls -h --color=auto"
URxvt*color4: RoyalBlue
URxvt*color12: RoyalBlue

# scrollbar - true (default) or false
URxvt*scrollBar: false

# scrollbar position - left=false (default) or right=true
URxvt*scrollBar_right: false

# scrollbar style - rxvt (default), plain, next, or xterm
URxvt*scrollstyle: rxvt

Since then when I have rebooted my laptop, Conky hasn't started. I can start it by Alt+F2 conky but it doesn't start when Openbox starts. Also, in the last hour or so, Chromium-browser has started crashing... I start it again but it crashes after a few seconds of doing nothing  sad

I haven't changed anything in my autostart file recently, and Chromium was working fine this morning!

Any help, as always, gratefully received.
Simon

Last edited by donkeyotay (2012-12-11 09:39:13)


I didn't say it was your fault... I said I was going to blame you.

Offline

Help fund CrunchBang, donate to the project!

#2 2012-12-10 19:08:35

donkeyotay
#! CrunchBanger
From: Everywhere
Registered: 2011-01-28
Posts: 190

Re: Conky not starting & chromium crashing [Solved]

Curioser & curioser... Chromium has stopped crashing hmm and appears to be running fine now. Still have the conky problem though sad


I didn't say it was your fault... I said I was going to blame you.

Offline

#3 2012-12-10 20:28:46

ew
#! Die Hard
Registered: 2012-09-27
Posts: 1,975

Re: Conky not starting & chromium crashing [Solved]

If you are sure that you havent changed the autostart file, and that you haven`t changed anything in your conky-config, then I guess it has to be something incompatible in your fiddling with .Xdefaults. Hopefully someone will know the exact answer. As for Chromium I have found it to be a bit unstable and somewhat odd behaving in some configurations, so I usually prefer google-chrome, which has been rock solid for me, across all platforms. Never any issues.


- Vacant account

Offline

#4 2012-12-11 09:38:49

donkeyotay
#! CrunchBanger
From: Everywhere
Registered: 2011-01-28
Posts: 190

Re: Conky not starting & chromium crashing [Solved]

Not sure why, but once I had re-written my conky startup script, everything works fine.  But I'm sure I didn't change anything in the script.
Very odd, anyway it's working now hmm
Simon


I didn't say it was your fault... I said I was going to blame you.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo