SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2009-06-25 16:19:26

Digit
#! Die Hard
From: the internet
Registered: 2009-05-26
Posts: 1,021
Website

[solved] how to switch anti aliasing off in #! crunchbang

a search of the forum returned no hits, even though i was sure i had seen a thread mentioning this already....


how do you turn off anti-aliasing fonts?
how do i switch off anti aliasing for extra performance?

its something to do with .fonts or .fonts.config, right?


thnx.


ps, idea,
can we get this added as an option in the menu?   maybe even more than just font anti-aliasing on/off, but a whole host of other tiny performance tweeks (outlined window moving etc) for those of us who either r on ancient hardware, or really like to squeeze every last bit of performance out of our machines.

Last edited by Digit (2009-06-28 21:08:46)


~ think ~

without a shot fired
quote of the mo: ""... i realised it's simpler to make a statue to someone who you believe embodies all your better qualities, than it is to actually improve yourself" ... "so i have decided to go away. i will return when i have found a way to destroy this, while keeping the message intact"  -G'Kar

Offline

Be excellent to each other!

#2 2009-06-25 16:27:44

moralfallacy
Member
From: Quantumly entangled
Registered: 2009-06-25
Posts: 28

Re: [solved] how to switch anti aliasing off in #! crunchbang

try adding this to ~/.fonts.conf

<match target="font">
  <edit name="antialias" mode="assign">
   <bool>false</bool>
  </edit>
</match>


"Common sense is the collection of prejudices acquired by age eighteen."  ~Albert Einstein

Offline

#3 2009-06-26 18:04:13

corenominal
WRONG
From: Lincoln, UK
Registered: 2008-11-20
Posts: 5,057
Website

Re: [solved] how to switch anti aliasing off in #! crunchbang

moralfallacy wrote:

try adding this to ~/.fonts.conf

<match target="font">
  <edit name="antialias" mode="assign">
   <bool>false</bool>
  </edit>
</match>

Or you could delete the file ~/.fonts.conf to achieve the same. smile

Offline

#4 2009-06-26 21:06:19

Digit
#! Die Hard
From: the internet
Registered: 2009-05-26
Posts: 1,021
Website

Re: [solved] how to switch anti aliasing off in #! crunchbang

i dont seem to have a .fonts.conf already...   fonts look pretty anti-aliassed.

/home/crunchbang/.fonts.conf  the right place?


~ think ~

without a shot fired
quote of the mo: ""... i realised it's simpler to make a statue to someone who you believe embodies all your better qualities, than it is to actually improve yourself" ... "so i have decided to go away. i will return when i have found a way to destroy this, while keeping the message intact"  -G'Kar

Offline

#5 2009-06-26 21:20:16

corenominal
WRONG
From: Lincoln, UK
Registered: 2008-11-20
Posts: 5,057
Website

Re: [solved] how to switch anti aliasing off in #! crunchbang

Which version of CrunchBang are you using?

Offline

#6 2009-06-26 23:40:27

Digit
#! Die Hard
From: the internet
Registered: 2009-05-26
Posts: 1,021
Website

Re: [solved] how to switch anti aliasing off in #! crunchbang

8.10.2, i think.  how do i check?

everyone else on the nines now?


~ think ~

without a shot fired
quote of the mo: ""... i realised it's simpler to make a statue to someone who you believe embodies all your better qualities, than it is to actually improve yourself" ... "so i have decided to go away. i will return when i have found a way to destroy this, while keeping the message intact"  -G'Kar

Offline

#7 2009-06-27 01:54:31

anonymous
The Mystery Member
From: Arch Linux Forums
Registered: 2008-11-29
Posts: 9,418

Re: [solved] how to switch anti aliasing off in #! crunchbang

Are you running the LiveCD? I think you have to restart X after changing fonts.conf

Offline

#8 2009-06-28 21:00:32

Digit
#! Die Hard
From: the internet
Registered: 2009-05-26
Posts: 1,021
Website

Re: [solved] how to switch anti aliasing off in #! crunchbang

ran the installer from a pendrivelinuxed livecd/usb (...or was it unetbootin i used that time, i dont recall now), then while in that "live" environment, ran the **install crunchbang linux** menu option to install to another USB drive...  so... pretty sure this is a proper install... although i still see that install option in the menu... which makes me think i might not be remembering the course of action that brought me to this exact install of #!.

aaaanyways,
*tries making a .fonts.conf with the previous suggestion again, and restarts x*
....
~edit~
and all is well.
curious tho, how without it*, its aledgedly supposed to be un-anti-aliased, yet that wasnt the case in reality for me.   all sorted now though.  thnx guys.


*it being a .fonts.conf file saved in /home/crunchbang with just

<match target="font">
  <edit name="antialias" mode="assign">
   <bool>false</bool>
  </edit>
</match>

Last edited by Digit (2009-06-28 21:06:07)


~ think ~

without a shot fired
quote of the mo: ""... i realised it's simpler to make a statue to someone who you believe embodies all your better qualities, than it is to actually improve yourself" ... "so i have decided to go away. i will return when i have found a way to destroy this, while keeping the message intact"  -G'Kar

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo