SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2015-06-16 14:19:03

drink_n_drive
Member
From: Argentina
Registered: 2014-08-07
Posts: 36

Lost #! visual style when upgraded to Jessie

Hi everyone, let me tell you my story. A couple of days ago I took the plunge and upgraded #! to Jessie from a clean install. This is the first time I upgraded my distro to a newer version, so I didn't know exactly what to expect, though I'd read several posts on this operation.
Anyway, I uncommented crunchbang repo from sources.list (AFAIK they're offline), and I got pure Debian Jessie instead. First thing I had to fix was icon set, then SLiM, then switch back to Waldorf GTK theme, and last but not least recover my old tint2 configuration.
I also did "gksu lxappearance" in order to unify the theme across sudo and normal users.
Still, I have 2 problems:
1) The background of the wireless icon, clipit and volume manager have frames everywhere, like the pictures below. Before I gksu'ed lxappearance, the whole Synaptics looked the same. And hey, I also have this problem with DeaDBeeF, it doesn't look like the rest of the applications. I lost the beautiful translucid dark-grey right-click menu in Thunar too, which is just grey now... could all this be related?

i3q7ctym.png?1
kXcnjClm.png?1

2) I can't say I like what some apps look like (eg. evince). Is there a way to make 'em look like the rest? Here's what I mean...

h12TNBMm.png?1

Everything else is working properly, any guidance? I will appreciate.

TIA awesome people.

PS: I'm loving Bunsen Labs look and feel already, but I want my Debian to look like Crunchbang some more time.


F5-ing

Offline

Be excellent to each other!

#2 2015-06-16 15:04:36

damo
#! gimpbanger
From: N51.5 W002.8 (mostly)
Registered: 2011-11-24
Posts: 5,434

Re: Lost #! visual style when upgraded to Jessie

Looks like the gtk theme is not working, amongst other things (deadbeef and evince need an updated gtk3 theme). Try a different one - eg Adwaita should be currently working AFAIK. The waldorf theme has been broken for a long time, and hasn't been updated.

Are you still using the waldorf tint2? Remove it and install from the jessie repo.

(You can get new waldorf-like themes from BunsenLabs github wink )


BunsenLabs Group on deviantArt
damo's gallery on deviantArt
Openbox themes
Forum Moderator smile

Offline

#3 2015-06-16 18:28:53

drink_n_drive
Member
From: Argentina
Registered: 2014-08-07
Posts: 36

Re: Lost #! visual style when upgraded to Jessie

Are you still using the waldorf tint2? Remove it and install from the jessie repo.

No, I was aware of that... I purged #!'s tint2 before dist-upgrading.

So... can I change GTK theme with lxappearance/obconf? I'll try BL instead.

Thanks!


F5-ing

Offline

#4 2015-06-16 18:52:21

Head_on_a_Stick
CatMod
From: A world of pure imagination
Registered: 2014-01-21
Posts: 4,797

Re: Lost #! visual style when upgraded to Jessie

drink_n_drive wrote:

So... can I change GTK theme with lxappearance/obconf?

Change the GTK theme with lxappearance and change the Openbox theme with obconf.

The Openbox theme will affect the window decorations whereas the GTK theme will affect the widgets.

I think you may have trouble with evince as that is a GTK3 application and uses "client-side" decorations.

You can try setting the theme manually:
https://wiki.archlinux.org/index.php/GTK%2B#GTK.2B_3.x

Offline

#5 2015-06-16 19:41:14

drink_n_drive
Member
From: Argentina
Registered: 2014-08-07
Posts: 36

Re: Lost #! visual style when upgraded to Jessie

Well, so far I've only had luck with Deadbeef. Network Manager applet is reluctant to changes  mad

EDIT: Everything fixed when I installed Bunsen's crunchy-dark theme, so I'll label this post as "solved". Thank you for bearing with my ignorance once again!

Last edited by drink_n_drive (2015-06-23 14:52:48)


F5-ing

Offline

#6 2015-07-06 23:47:49

spacex
ew
From: Norway
Registered: 2015-01-17
Posts: 385
Website

Re: Lost #! visual style when upgraded to Jessie

drink_n_drive wrote:

Well, so far I've only had luck with Deadbeef. Network Manager applet is reluctant to changes  mad

EDIT: Everything fixed when I installed Bunsen's crunchy-dark theme, so I'll label this post as "solved". Thank you for bearing with my ignorance once again!


If you want the original waldorf-look. Then try this theme. It should work:
http://tweaklinux.org/themes/waldorf_bunsen.tar.gz

Download it, right-click and choose extract here. Then as root, copy the "waldorf_bunsen" folder to "/usr/share/themes". Then choose it with lxappearance and obconf...

This is the original Waldorf theme, with the gtk-3-theme from Bunsen. Try it.

Last edited by spacex (2015-07-06 23:49:05)


Regards,
spacex/ew
http://tweaklinux.org

Offline

#7 2015-07-08 23:05:26

drink_n_drive
Member
From: Argentina
Registered: 2014-08-07
Posts: 36

Re: Lost #! visual style when upgraded to Jessie

spacex wrote:

This is the original Waldorf theme, with the gtk-3-theme from Bunsen. Try it.

I tried, but I think it isn't very similar to the original waldorf... I'll stick to the classy crunchy-dark.


F5-ing

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo