SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2014-10-06 09:55:04

chameleon
UK #! Guy
From: Luxembourg
Registered: 2009-01-13
Posts: 719
Website

website icon issues

<FilesMatch "\.(ttf|otf|eot|woff)$">
  <IfModule mod_headers.c>
    Header set Access-Control-Allow-Origin "*"
  </IfModule>
</FilesMatch>

Offline

Help fund CrunchBang, donate to the project!

#2 2014-10-06 20:27:36

ohnonot
...again
Registered: 2012-05-22
Posts: 2,205

Re: website icon issues

Offline

#3 2014-10-06 20:38:15

photonucleon
Quantum Geek
From: Hogwarts
Registered: 2013-06-10
Posts: 952

Re: website icon issues

I don't see a difference either, both pages seem to work fine to me...


- Ai! Aníron Undómiel. -
- Some things are certain. -
- Et Eärello Endorenna utúlien. Sinome maruvan ar Hildinyar tenn' Ambar-metta. -

Offline

#4 2014-10-06 23:06:39

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: website icon issues

Offline

#5 2014-10-07 02:22:53

chameleon
UK #! Guy
From: Luxembourg
Registered: 2009-01-13
Posts: 719
Website

Re: website icon issues

@Sector11
Oops... you got the problem big time...sorry about that.

I continue to investigate this...

@ohnonot
Thanks for the tip and I will check out your recommendation....
I must say that the crunchbang forums are always my first port of call for any help I need.
There are many experts passing by 'crunchy land'  wink

Last edited by chameleon (2014-10-07 02:28:41)

Offline

#6 2014-10-07 07:22:41

ohnonot
...again
Registered: 2012-05-22
Posts: 2,205

Re: website icon issues

Offline

#7 2014-10-07 13:15:17

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: website icon issues

^ turned it off ...

Offline

#8 2014-10-07 16:19:53

ohnonot
...again
Registered: 2012-05-22
Posts: 2,205

Re: website icon issues

Offline

#9 2014-10-07 16:26:47

chameleon
UK #! Guy
From: Luxembourg
Registered: 2009-01-13
Posts: 719
Website

Re: website icon issues

Hi Guys,
I think the problem is sorted after adding the first post 'code' to both dwmx.nu and dwmx.org root directories.
I had to clear my cache in google chrome/chromium and firefox.

If you still see issues in different browsers please let me know.

Offline

#10 2014-10-08 02:22:04

johnraff
nullglob
From: Nagoya, Japan
Registered: 2009-01-07
Posts: 4,148
Website

Re: website icon issues

There's another issue on the user side, connected with fonts. A lot of sites, eg Wordpress, seems like yours too chameleon, use custom fonts to make icons. If the user (Sector11?) unchecks the "Allow websites to choose their own fonts" box in Firefox prefs then some icons get garbled. I think those three strange icons on the top right in S11's screenshots of both sites are due to this. (I get it too if I uncheck that box, which I usually do.) There might not be much the website can do about that one.

Allowing website fonts, both sites look fine here on Iceweasel/Waldorf.

Last edited by johnraff (2014-10-08 02:31:21)

Offline

#11 2014-10-08 02:44:01

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: website icon issues

Offline

#12 2014-10-08 08:37:41

johnraff
nullglob
From: Nagoya, Japan
Registered: 2009-01-07
Posts: 4,148
Website

Re: website icon issues

Last edited by johnraff (2014-10-08 08:38:34)

Offline

#13 2014-10-08 08:46:19

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: website icon issues

Offline

#14 2014-10-08 08:57:39

johnraff
nullglob
From: Nagoya, Japan
Registered: 2009-01-07
Posts: 4,148
Website

Re: website icon issues

Offline

#15 2014-10-08 10:25:03

chameleon
UK #! Guy
From: Luxembourg
Registered: 2009-01-13
Posts: 719
Website

Re: website icon issues

Offline

#16 2014-10-08 14:21:19

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: website icon issues

Offline

#17 2014-10-08 14:24:26

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: website icon issues

Offline

#18 2014-10-08 14:56:55

chameleon
UK #! Guy
From: Luxembourg
Registered: 2009-01-13
Posts: 719
Website

Re: website icon issues

@Sector11
Thanks for the feedback  wink

Offline

#19 2014-10-08 15:33:21

Sector11
#!'er to BL'er
From: SR11 Cockpit
Registered: 2010-05-05
Posts: 15,667
Website

Re: website icon issues

Offline

#20 2014-10-08 16:33:06

chameleon
UK #! Guy
From: Luxembourg
Registered: 2009-01-13
Posts: 719
Website

Re: website icon issues

It would seem that these font 'icons' are the root cause of the issue.
I will be searching for themes that don't use them...

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: bleh

Debian Logo