Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2013-01-22 10:50:11

#! Barcalounger
From: Paris, France
Registered: 2009-12-08
Posts: 136

Some feedback on Waldorf 2013-01-19 version

I have just installed the latest version of Waldorf on my EeePC 1005 HA (32-bit) and my Asus Essentio CM 6650 box (64-bit). I used to have pages of notes from distro installations, so that I'd remember all the various fixes that were needed when installing.

Now I have this:

  1. Install #! from USB stick

  2. Follow VastOne's smxi instructions to install the nVidia driver:

  3. Spend hours looking for the perfect wallpaper

In fact, for the EeePC I don't even need the second step.

Apart from cosmetic changes, modifying autostart and the OpenBox menu, removing Conky and installing a few packages, that really is it, which I think is very impressive  smile So thanks to Philip and everyone else involved!


Be excellent to each other!

#2 2013-01-24 11:35:25

From: Lyon, France
Registered: 2011-07-02
Posts: 18

Re: Some feedback on Waldorf 2013-01-19 version

It’s a fantastic release.
Only minor bug I found : in the default ~/.config/openbox/menu.xml the entry for /multimedia/media player executes VLC but is still labelled as GNOME Mplayer.


#3 2013-02-02 09:23:07

#! Die Hard
From: not where I belong
Registered: 2012-03-02
Posts: 3,264

Re: Some feedback on Waldorf 2013-01-19 version

Checkout for some great wallpapers.

Linux User #586672
Come and Die -- Kyle Idleman


#4 2013-02-02 17:06:55

Registered: 2012-03-23
Posts: 30

Re: Some feedback on Waldorf 2013-01-19 version

On my EEE PC 702 I've got problem with instaling Waldorf but it was solved with
Big D's help ( adding some boot options ) then I could run text
installer ( installation took around 22 minutes ).

I was suprised with fullscreen option in Iceweasel, useful on machines
with 7" screen, .... but I couldn't find ZOOM OUT/IN option because some
webpages were out of screen and Iceweasel didn't show bottom slide bar.

Problems with installing packages.
Tried to install "lm-sensors" with 'apt' because I had it in Statler
to keep fan speed low (using fancontrol).
it showed me that package is in depository but when installing I've got
error, think it was 403, FORBIDDEN, not sure now but I think it was related to
depository, because fetching package failed. ( couldn't find any log file
with this installation process )
I haven't tried to install it after.

Then switched to Synaptic hoping for better result but synaptic showed
packages 'lm-sensors' and 'fancontrol' "do not make good combination",
depends on theirs versions. then I stopped there, gave up.

Next day successfuly installed 'fancontrol' package itself.

Have you experienced similar problems in Waldorf when installing packages
( some packages ) ?

Also I've got a feeling that volume control is 'stronger'.
In Statler I had volume set up around 80-90% and now the same result
I've got in Waldorf with half of that, 40-50%. maybe it i just my

Other than that seems everything else just fine.
Very very fine release !!! thank you.

Asus Eee 702 - 8 GB SSD, 1GB RAM
Running Waldorf r20130119


#5 2013-02-02 20:07:03

#! Die Hard
Registered: 2012-11-14
Posts: 1,948

Re: Some feedback on Waldorf 2013-01-19 version

To use zooming in Iceweasel, press 'ctrl'+'=' to zoom in, & 'ctrl'+'-' to zoom out.
You need to be the 'root' user to use 'apt-get install' in a terminal.
Your volume is controlled by running 'alsamixer' in a terminal.
(If you're on a standard install, look at the top right of the screen for the volume control.)

Linux since 1999
Currently:  AntiX, & Crunchbang.
A good general beginners book for Linux :-
A good Debian read :-


#6 2013-02-20 21:57:43

Registered: 2012-03-23
Posts: 30

Re: Some feedback on Waldorf 2013-01-19 version

thanks fatmac for remindng me about installing packages  and for zooming tip.
and about that volume to be "stronger / louder" I think it might be pulse audio server,
because I don't remember it was installed on Statler.

About pulse audio server, not sure about a connection, but when playing music in VLC it
starts sluggishly, then I stop it, wait a while and play it again, then it is working fine.
It seems that user PVSAGE (if I remember right) deleted pulse audio because of this sluggishness.
I just might do the same if it really starts to bothering me too much.

Asus Eee 702 - 8 GB SSD, 1GB RAM
Running Waldorf r20130119


Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo