Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2012-07-27 18:14:10

The #! Guy
From: Felton, California, USA
Registered: 2011-07-21
Posts: 2,225

[SOLVED] Grey screen of coma

Hi, all --

I encountered a problem and fixed it all within the span of about two hours, but since I hadn't encountered it before and I found very little documented on the problem on our friend Mr. Google, I thought I'd post it here for those wiser in the ways of technology than me -- that's most of you -- to hash over.

Oh, and also I want to offer the solution to anyone who encounters this as well.

[While I found the solution, I don't know why the solution worked -- and I'd welcome anyone who has an answer to that part to tell me why it happens and why the solution worked.]

A few years ago, I gave an acquaintance a Fujitsu Lifebook N3010 that I wasn't using since he was down on his luck and needed working hardware. I wasn't using it much and it was pretty long in the tooth. I ran into him a few days ago, and he told me -- sheepishly -- he had installed a copy of Windows XP over the Fedora that was originally installed on it (pirated, of course -- Windows, not Fedora) and he couldn't reinstall Linux on it. Would I reinstall it for him?

I did, using -- wait for it -- a CrunchBang live CD first. I got to the screen to choose running #! off the Live CD to show him #! and I got a grey screen with a flashing cursor which did nothing for several minutes.  Reboot. Same thing.

Researching it on another laptop, I tried some of the other suggestions like adding "nomodeset" (that's an old Fedora trick) or "vga=2" or "intel_immod=no" (or it could have been "yes") as kernel arguments, but they didn't work.

I found on a Linux Mint forum (I'm trying to find the link now that I looked at last night) that if you get the grey screen with the flashing cursor, you can hit the space bar and it will start the process (whether it's an install or a boot from a live CD) to run X (I think) and get your computer going.  And that worked.

Sadly, my friend didn't want CrunchBang because he found the window manager a little too much to fathom (to say he's lazy would not be far off the mark), so I reinstalled Fedora 14 for him, which was what was originally on the machine. But maybe someday he'll come around.

So as a coda to this: I'm thinking that it's a driver/video card issue. Anyone else encounter this and anyone have any insight as to why it happened (and why hitting the space bar kicks off the process, so to speak)?

For those who got this far, thanks for staying awake.

Res publica non dominetur | Larry the CrunchBang Guy speaks of the pompetous of CrunchBang

CrunchBang Forum moderator


Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo