SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2011-12-17 07:23:44

sqlpython
#! Die Hard
From: New England
Registered: 2011-11-28
Posts: 931

Reinstalling #! .. Xfce gummed up!

Yeah I didn't even have the chance to upgrade my repositories to try #! on a Wheezy Xfce 4.8.  (4.8 is great)

I am having a bad time getting Xfce 4.6 to behave on #!..
Plus I also had installed LXDE with now boots with the OpenBox Panels..So I uninstalled LXDE.

...Sometime Xfce won't log out. Other problems are corruption in menus.. Not having thise issues with my Wheezy/Xfce 4.8 installed.

   ONE problem though holding me back....
Last CrunchBang installed and I tried it 3 times ..would not let me Skip the Bootloader.
Once I let CrunchBang have it's way it's Grub Install would not recognize ANY Other Distros installed on the Drive..(Why Not?)
Not even an
.....update-grub
will properly find and repopulate PC GRUB with my other Installed Distros..(So I used the Wheezy PC Grub)

  So before I reinsall #! .Anyone know of a solution for the #! failed Grubloader?

Last edited by sqlpython (2011-12-17 07:31:11)


OHCG #!, Jessie,, Siduction-13.1Slackware 14Bridge,, Sabayon 13.4,

Offline

Help fund CrunchBang, donate to the project!

#2 2011-12-21 20:17:59

sqlpython
#! Die Hard
From: New England
Registered: 2011-11-28
Posts: 931

Re: Reinstalling #! .. Xfce gummed up!

I have salvaged the install by doing my maintainance.
That is installing the updates which I had been neglecting

However no matter how many times that clean out the Sub Menu OTHER
It just fills up upon the next reboot... sad    with every other app ...


OHCG #!, Jessie,, Siduction-13.1Slackware 14Bridge,, Sabayon 13.4,

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo