SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2011-12-06 06:30:05

BoredOOMM
#! Junkie
From: 36.0718,-119.03519
Registered: 2011-06-19
Posts: 353

Wlan0 not getting IP

I am having issues with
wlan on the Jinnstar conky posted in post 26 of the December Conky thread.

The ip is from the router not my net ip. This throws off Longlat as well.
Any suggestions?

w ${goto 20} ${addr wlan0} ${goto 170}${wireless_essid wlan0} | ${wireless_link_qual_perc wlan0}%

Screenshot_12052011_09_32_27_PM.jpgCassiopeia is the system name and the blank below ip would be wlan stats.

This is laptop running Statler prior to 11/25/11 updates. connection on XFCE with Network-manager.   Router is WPA

@Cassiopeia:~$ ifconfig wlan0
wlan0     Link encap:Ethernet  HWaddr 00:24:2c:4e:2f:35  
          inet addr:192.168.1.158  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::224:2cff:fe4e:2f35/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:29623 errors:0 dropped:0 overruns:0 frame:0
          TX packets:22842 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:23991610 (22.8 MiB)  TX bytes:3525266 (3.3 MiB)

Congratulations, you've figured out the sound of one hand clapping...

Offline

Help fund CrunchBang, donate to the project!

#2 2011-12-06 07:27:05

BoredOOMM
#! Junkie
From: 36.0718,-119.03519
Registered: 2011-06-19
Posts: 353

Re: Wlan0 not getting IP

The workaround for now is to use www.whatismyip.org  unless someone can help with how to display external ip here. smile


Congratulations, you've figured out the sound of one hand clapping...

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo