SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2015-09-16 05:38:48

hhh
Cityspeak
Registered: 2010-08-04
Posts: 3,253

Laptop: Disable Touchpad While Typing

In ~/.config/openbox/autostart (or the right-click menu>Settings>Openbox>edit autostart) add the following and then logout...

syndaemon -i .5 -K -t -R -d &

Offline

Help fund CrunchBang, donate to the project!

#2 2015-09-16 08:10:18

ghorvath
#! Member
Registered: 2015-05-20
Posts: 53

Re: Laptop: Disable Touchpad While Typing

Nice, I use this, as well, except that 1.0 seconds is enough for me. What does -R stand for? Manual says it uses XRecord extension. Does it recognize better/faster keystrokes?

Offline

#3 2015-09-16 16:06:05

hhh
Cityspeak
Registered: 2010-08-04
Posts: 3,253

Re: Laptop: Disable Touchpad While Typing

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: bleh

Debian Logo