SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2015-06-23 20:58:08

saaxxinho
Member
From: Deadman's Town, Germany
Registered: 2014-03-20
Posts: 28

[Solved] Error: could not find a distribution template for Bunsen...

Hi folks,

first of all a great compliment to all who working so hard on bunsenlabs. I'm still using crunchbang 11 (jessie 8.1) only by changing source list and some pinning stuff. But I was curios about the bl distro, because everything I saw and read (themes, pipemenus, welcome script, login-screen...) looked promising.
So I did the netinstall (great job!!) and everything looks fine and as expected. Really well designed distro. But.. when I try to add a ppa, I get this message:  Error: could not find a distribution template for BunsenLabs/Hydrogen....

Any help or advice?? I did read also in other forums, but no solution did fix this problem.

I know, most of you may not like or work with ppa. But, if anyone has a suggestion, that would be a great help for me....

Last edited by saaxxinho (2015-06-23 21:29:43)


English isn’t my first language, so please excuse any mistakes. I’m working on improving my English.

Offline

Help fund CrunchBang, donate to the project!

#2 2015-06-23 20:59:42

tknomanzr
#! Die Hard
From: Heavener, OK
Registered: 2014-12-09
Posts: 777

Re: [Solved] Error: could not find a distribution template for Bunsen...

BunsenLabs is based off of what is now Debian Stable, not Ubuntu. Debian does not use ppa's and mixing ppas into debian is a good way to break your system.

Offline

#3 2015-06-23 21:00:11

Head_on_a_Stick
CatMod
From: A world of pure imagination
Registered: 2014-01-21
Posts: 4,797

Re: [Solved] Error: could not find a distribution template for Bunsen...

Offline

#4 2015-06-23 21:27:45

saaxxinho
Member
From: Deadman's Town, Germany
Registered: 2014-03-20
Posts: 28

Re: [Solved] Error: could not find a distribution template for Bunsen...

Thanks for the links HOAs! May be that I've been working too much lately with LXLE, or I become too lazy, whatever. Sure, with Waldorf I always solved this problems the debian way. Mmm, sorry! I close that thread as solved and ... Mea culpa!

Last edited by saaxxinho (2015-06-23 21:31:03)


English isn’t my first language, so please excuse any mistakes. I’m working on improving my English.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: bleh

Debian Logo