SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2012-11-18 17:00:35

Digit
#! Die Hard
From: the internet
Registered: 2009-05-26
Posts: 1,083
Website

i3 woes. (again(?))

it started coming up with that red bar along the top, warning there's errors in the config.  there are two buttons, or at least, what appear to be buttons: "show errors" and "edit config", but they dont do anything when clicked, and a third, "X", which closes the red warning bar when clicked.

thing is, the moment i made a change that started showing that bar, i did an "undo", on whatever had changed, and even did an undo or two even further back, to be sure, i thought, i wouldnt be missing some slip or untried previous change causing it.   and then, when i restart i3... it's still there.  the red warning bar keeps coming back.   i think it's broken... beyond the "show errors" & "edit config" buttons not working i mean.  i think it's broken on the level of showing up at the right time too.  it's like something's been triggered, but it's not untriggering... unless it's just pebkac, and there really is an error in there.

i think i've made comments about this sort of thing last time i was using i3 too.  i havnt had much success googling around for i3 tips n help.  it's own webhelp was a nice introduction to get the ball rolling, but wasnt massively in depth, unless i've missed the rest of it in my haste and indiligence(?).  so since i should go back and rtfg some more (i3 not easy to search for), this isnt a plea for help, more just a lil grumble and a little note to remind myself what the fudge.

Offline

Help fund CrunchBang, donate to the project!

#2 2012-11-18 17:09:35

el_koraco
#!/loony/bun
From: inside Ed
Registered: 2011-07-25
Posts: 4,749

Re: i3 woes. (again(?))

cool story bro.

Offline

#3 2012-11-18 17:40:57

Digit
#! Die Hard
From: the internet
Registered: 2009-05-26
Posts: 1,083
Website

Re: i3 woes. (again(?))

oh, and now it's not coming back.... curious.  what i changed....  couldnt have been what needed fixing... could it? oh well.  ^_^   forget i spoke. 

if that stuff starts happening again, then i'll be straight back here proclaiming "i knew something was amiss", but until then, i'm pretending this didnt happen, and i'm walking away whistling.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo