SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2012-11-06 11:23:55

zommes
Member
From: Arnhem, NL
Registered: 2012-10-14
Posts: 21

Issue with Gimp anti-aliasing

There's a bug in Gimp 2.8 that makes a green border around colored text if anti-aliasing is on. Since I need the text clear, turning it off is not an option.

I've found some answers for Gnome that describe turning off cleartype in Gnome.
Which config file should I look for to turn this off in my Waldorf system?

Thanks!

Offline

Be excellent to each other!

#2 2012-11-07 00:02:33

corenominal
WRONG
From: Lincoln, UK
Registered: 2008-11-20
Posts: 5,131
Website

Re: Issue with Gimp anti-aliasing

I have experienced this myself. I am currently working around it by using Inkscape. Anyhow, I think you'll probably want to have a play around with the settings in ~/.fonts.conf.

Offline

#3 2012-11-07 11:49:32

zommes
Member
From: Arnhem, NL
Registered: 2012-10-14
Posts: 21

Re: Issue with Gimp anti-aliasing

Oh I never thought that exporting bitmaps would be that easy in Inkscape and my tablet likes this piece of software even better. Thanks for the tip!

Offline

#4 2012-11-07 22:17:48

corenominal
WRONG
From: Lincoln, UK
Registered: 2008-11-20
Posts: 5,131
Website

Re: Issue with Gimp anti-aliasing

No problem, I am glad you like it. It's just a shame it's not a real fix for Gimp, I hope it gets sorted soon.

Offline

#5 2013-02-07 19:19:49

taintedsushi
#! CrunchBanger
Registered: 2009-02-09
Posts: 112

Re: Issue with Gimp anti-aliasing

There is another solution to this problem.  In ~/.fonts.conf remove the following section :

 <match target="font">
  <edit mode="assign" name="rgba" >
   <const>rgb</const>
  </edit>
 </match>

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: bleh

Debian Logo