SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2012-01-14 15:42:29

kri5
#! Die Hard
From: L.G.C. UK
Registered: 2011-11-10
Posts: 568

[Solved] sudo: add-apt-repository: command not found

I just tried to add the following via terminal:

sudo add-apt-repository ppa:tiheum/equinox

but all i get is the error message 'sudo: add-apt-repository: command not found'.  This has happened before when i tried to add a repository via the terminal.

Does anyone have any ideas?

Last edited by kri5 (2012-01-14 19:55:47)


#! Waldorf - 64bit - Xfce

Offline

Help fund CrunchBang, donate to the project!

#2 2012-01-14 15:51:49

2ManyDogs
dv#!
From: elsewhere
Registered: 2011-11-22
Posts: 1,346

Re: [Solved] sudo: add-apt-repository: command not found

Last edited by 2ManyDogs (2012-01-14 16:01:31)


Be eggsalad to each other.

Offline

#3 2012-01-14 15:58:47

kri5
#! Die Hard
From: L.G.C. UK
Registered: 2011-11-10
Posts: 568

Re: [Solved] sudo: add-apt-repository: command not found

I googled myself and i tried to install the 'python-software-properties' but it stated it was already installed.

Did a catfish search and it could not find it, add-apt-repository, that is.

Last edited by kri5 (2012-01-14 15:59:32)


#! Waldorf - 64bit - Xfce

Offline

#4 2012-01-14 16:00:43

2ManyDogs
dv#!
From: elsewhere
Registered: 2011-11-22
Posts: 1,346

Re: [Solved] sudo: add-apt-repository: command not found

Very strange. I guess you could try removing python-software-properties and reinstalling it, but that's all I've got. Maybe someone who knows more will help hmm


Be eggsalad to each other.

Offline

#5 2012-01-14 16:04:30

kri5
#! Die Hard
From: L.G.C. UK
Registered: 2011-11-10
Posts: 568

Re: [Solved] sudo: add-apt-repository: command not found

tried a re-install, but not a removal the install.  Shall try that for now and then maybe a re-boot.
Thanks for your time anyway.


#! Waldorf - 64bit - Xfce

Offline

#6 2012-01-14 16:51:58

pvsage
Internal Affairs
From: North Carolina
Registered: 2009-10-18
Posts: 13,970

Re: [Solved] sudo: add-apt-repository: command not found

Offline

#7 2012-01-14 17:53:40

kri5
#! Die Hard
From: L.G.C. UK
Registered: 2011-11-10
Posts: 568

Re: [Solved] sudo: add-apt-repository: command not found


#! Waldorf - 64bit - Xfce

Offline

#8 2012-01-14 18:00:32

2ManyDogs
dv#!
From: elsewhere
Registered: 2011-11-22
Posts: 1,346

Re: [Solved] sudo: add-apt-repository: command not found


Be eggsalad to each other.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: bleh

Debian Logo