SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 Re: Help & Support (Beginners) » no space left on device? » 2015-08-03 21:56:20

df -h output is:

Filesystem                    Size  Used Avail Use% Mounted on
/dev/dm-1                     6.3G  6.3G     0 100% /
udev                           10M     0   10M   0% /dev
tmpfs                         1.6G  8.8M  1.6G   1% /run
tmpfs                         3.9G  960K  3.9G   1% /dev/shm
tmpfs                         5.0M     0  5.0M   0% /run/lock
tmpfs                         3.9G     0  3.9G   0% /sys/fs/cgroup
/dev/mapper/malvidx--vg-tmp   360M  2.1M  335M   1% /tmp
/dev/mapper/malvidx--vg-var   2.7G  790M  1.8G  31% /var
/dev/mapper/malvidx--vg-home  433G   19G  393G   5% /home
/dev/sda2                     237M   36M  189M  16% /boot
/dev/sda1                     511M  132K  511M   1% /boot/efi
tmpfs                         788M  8.0K  788M   1% /run/user/1000

stupid question, but what is /dev/dm-1?

#2 Help & Support (Beginners) » no space left on device? » 2015-07-30 12:52:25

malvidx
Replies: 8

when trying to do an apt-get dist-upgrade i get the following error:

Preconfiguring packages ...
(Reading database ... 129755 files and directories currently installed.)
Preparing to unpack .../openjdk-7-jre-headless_7u79-2.5.6-1~deb8u1_amd64.deb ...
Unpacking openjdk-7-jre-headless:amd64 (7u79-2.5.6-1~deb8u1) over (7u79-2.5.5-1~deb8u1) ...
dpkg: error processing archive /var/cache/apt/archives/openjdk-7-jre-headless_7u79-2.5.6-1~deb8u1_amd64.deb (--unpack):
 cannot copy extracted data for './usr/lib/jvm/java-7-openjdk-amd64/jre/lib/rt.jar' to '/usr/lib/jvm/java-7-openjdk-amd64/jre/lib/rt.jar.dpkg-new': failed to write (No space left on device)
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Preparing to unpack .../qemu-system-misc_1%3a2.1+dfsg-12+deb8u1_amd64.deb ...
Unpacking qemu-system-misc (1:2.1+dfsg-12+deb8u1) ...
dpkg: error processing archive /var/cache/apt/archives/qemu-system-misc_1%3a2.1+dfsg-12+deb8u1_amd64.deb (--unpack):
 cannot copy extracted data for './usr/bin/qemu-system-cris' to '/usr/bin/qemu-system-cris.dpkg-new': failed to write (No space left on device)
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Preparing to unpack .../qemu-user_1%3a2.1+dfsg-12+deb8u1_amd64.deb ...
Unpacking qemu-user (1:2.1+dfsg-12+deb8u1) ...
dpkg: error processing archive /var/cache/apt/archives/qemu-user_1%3a2.1+dfsg-12+deb8u1_amd64.deb (--unpack):
 cannot copy extracted data for './usr/bin/qemu-armeb' to '/usr/bin/qemu-armeb.dpkg-new': failed to write (No space left on device)
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Preparing to unpack .../linux-image-3.16.0-4-amd64_3.16.7-ckt11-1+deb8u2_amd64.deb ...
Unpacking linux-image-3.16.0-4-amd64 (3.16.7-ckt11-1+deb8u2) over (3.16.7-ckt11-1) ...
dpkg: error processing archive /var/cache/apt/archives/linux-image-3.16.0-4-amd64_3.16.7-ckt11-1+deb8u2_amd64.deb (--unpack):
 cannot copy extracted data for './lib/modules/3.16.0-4-amd64/kernel/sound/firewire/snd-firewire-lib.ko' to '/lib/modules/3.16.0-4-amd64/kernel/sound/firewire/snd-firewire-lib.ko.dpkg-new': failed to write (No space left on device)
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Preparing to unpack .../chromium_44.0.2403.89-1~deb8u1_amd64.deb ...
Unpacking chromium (44.0.2403.89-1~deb8u1) over (43.0.2357.65-1~deb8u1) ...
dpkg: error processing archive /var/cache/apt/archives/chromium_44.0.2403.89-1~deb8u1_amd64.deb (--unpack):
 cannot copy extracted data for './usr/lib/chromium/resources.pak' to '/usr/lib/chromium/resources.pak.dpkg-new': failed to write (No space left on device)
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Processing triggers for man-db (2.7.0.2-5) ...
/usr/bin/mandb: can't write to /var/cache/man/25396: No space left on device
Processing triggers for menu (2.1.47) ...
Errors were encountered while processing:
 /var/cache/apt/archives/openjdk-7-jre-headless_7u79-2.5.6-1~deb8u1_amd64.deb
 /var/cache/apt/archives/qemu-system-misc_1%3a2.1+dfsg-12+deb8u1_amd64.deb
 /var/cache/apt/archives/qemu-user_1%3a2.1+dfsg-12+deb8u1_amd64.deb
 /var/cache/apt/archives/linux-image-3.16.0-4-amd64_3.16.7-ckt11-1+deb8u2_amd64.deb
 /var/cache/apt/archives/chromium_44.0.2403.89-1~deb8u1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
malvidx@malvidx:~$ 

but i have plenty of hard drive space.
can someone help?
thanks!

=== Mod Edit ===

[code]
please use code tags from the menu above
[/code]

#3 Re: Help & Support (Stable) » unable to install unreal tournament » 2015-06-23 20:50:31

sure!
im using jessie.
i added the repo archive.kernel.org/debian-archive/debian
then installed from there.

#4 Re: Off Topic / General Chat » The CrunchBang Cat Club » 2015-06-23 16:01:25

why yes, yes i use #! and have a feline companion.
her name is emma.

emma.jpg

#6 Re: Artwork & Screenshots » June 2015 Screenshot Thread » 2015-06-23 11:37:15

thanks spacex!
i think i finally have it to where i want it.
until i change my mind again.

#7 Re: Artwork & Screenshots » June 2015 Screenshot Thread » 2015-06-23 11:31:30

hahaha.
i like it.

i found this though and i like it.

screenshot.jpg

#8 Re: Help & Support (Stable) » unable to install unreal tournament » 2015-06-23 10:45:59

got it!
just added a repository and installed the lib.
thanks!

#9 Re: Artwork & Screenshots » June 2015 Screenshot Thread » 2015-06-23 04:13:07

Sector11 wrote:

malvidx ... can you post a thumbnail that links to the full sized image please.

my bad!
2015_06_22_1435014732_1024x768_scrot.jpg

#11 Help & Support (Stable) » unable to install unreal tournament » 2015-06-22 22:01:28

malvidx
Replies: 8

this is the output i get when trying to install unreal:

malvidx@malvidx:~/downloads$ ./unreal.tournament_436-multilanguage.run 
Verifying archive integrity... All good.
Uncompressing Unreal Tournament 436-multilanguage Installer...................................................................................
/home/malvidx/.setup455: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory
malvidx@malvidx:~/downloads$ 

when installing libgtk-1.2 i get:

malvidx@malvidx:~/downloads$ sudo apt-get install libgtk1.2
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting 'libgtk1.2-doc' for regex 'libgtk1.2'
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
malvidx@malvidx:~/downloads$ 

any advice?

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.
Server: acrobat

Debian Logo