SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#26 2013-10-29 13:17:07

Guinness
New Member
From: Dublin, Ireland
Registered: 2013-10-29
Posts: 2

Re: How To: disable (Synaptics) touchpad when an USB mouse is connected

I had a similar problem at first but I remembered some characters don't like to be copied so I copied the "`lsusb | grep Logitech | wc -l`"  without the "`" and added them afterwards - works fine for me now

astoria wrote:

Yeah, this doesn't work for me. I'm 100% I did everything correct. I went over everything a lot of times. It doesn't work.

The scrip works. If I click it. So clearly, lsusb works, the script works, the touchpad gets disabled if I have my mouse in and it doesn't if I  don't.

The problem is that it's not automatic. I tried relog, restart, nada.
If I un-plug and plug my mouse again the touchpad stays on.

If I start #! with my mouse plugged in the touchpad stays on.

Whatever I do, the touchpad only turns off if two conditions are met
1) I click the script
2) The mouse is plugged in

Both in the same time.

The autostart is set fine. I've put the touchoff.bash in /home/astoria/documents/touchoff.bash &

Offline

Be excellent to each other!

#27 2013-10-29 13:18:44

Guinness
New Member
From: Dublin, Ireland
Registered: 2013-10-29
Posts: 2

Re: How To: disable (Synaptics) touchpad when an USB mouse is connected

Thank you rhowaldt - nice work smile

Offline

#28 Today 01:23:16

ammofreak
New Member
Registered: Today
Posts: 1

Re: How To: disable (Synaptics) touchpad when an USB mouse is connected

Thank you Rhowaldt! smile

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo