SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2013-12-28 21:31:50

rmcellig
#! Die Hard
From: Ottawa, Canada
Registered: 2012-11-15
Posts: 618
Website

Thunar running slow on startup

For some reason, Thunar is taking about 8-12 seconds to open a file window. Any ideas why? I tried Rox-filer and it is wicked fast. Almost instantaneous.

I'm using #! 11 64bit with Thunar 1.2.3. Any advice on what I should do. Just started happening recently. If I want to try another file manager like spacefm or rox-filer do I just add it to the autostart file and comment out Thunar?


Cheers Randy
www.mcran.com - my web site
www.chuo.fm - My radio show Sundays  noon-2pm EST or 89.1 fM

Offline

Be excellent to each other!

#2 2013-12-28 21:49:34

damo
#! gimpbanger
From: N51.5 W002.8 (mostly)
Registered: 2011-11-24
Posts: 3,927

Re: Thunar running slow on startup

Is it just the first time, then OK afterwards (in which case it is probably the gvfs network search issue), or is it every time you try to open something?


Artwork at deviantArt;  Iceweasel Personas;  SLiM #! Themes;  Openbox themes

Offline

#3 2013-12-28 22:02:16

rmcellig
#! Die Hard
From: Ottawa, Canada
Registered: 2012-11-15
Posts: 618
Website

Re: Thunar running slow on startup

It seems to be every time. I'm runnig Rox-filer at the moment because it is so fast!!, until I can resolve the Thunar issue.

Just ran Thunar from the terminal and it is instantaneous. This is after I did a logout/login so I'm not sure what is going on.

Last edited by rmcellig (2013-12-28 22:04:00)


Cheers Randy
www.mcran.com - my web site
www.chuo.fm - My radio show Sundays  noon-2pm EST or 89.1 fM

Offline

#4 2013-12-28 22:04:23

damo
#! gimpbanger
From: N51.5 W002.8 (mostly)
Registered: 2011-11-24
Posts: 3,927

Re: Thunar running slow on startup

Is there anything to see if you start thunar in a terminal?


Artwork at deviantArt;  Iceweasel Personas;  SLiM #! Themes;  Openbox themes

Offline

#5 2013-12-28 22:05:34

iann
#! Die Hard
Registered: 2010-09-10
Posts: 713

Re: Thunar running slow on startup

Might be hanging up trying to access a volume like a network share or sshfs mount that is unavailable, or possible starting up gvfs daemons.  Do you have gvfs installed?  There are a variety of workarounds depending on exactly what the issue is, but in general Thunar v1.6 avoids these problems, or at least deals with them much faster.

Offline

#6 2014-05-17 11:00:15

rmcellig
#! Die Hard
From: Ottawa, Canada
Registered: 2012-11-15
Posts: 618
Website

Re: Thunar running slow on startup

I still get the delay even after running thunar from the terminal. Nothing shows up in the terminal to indicate a problem.


Cheers Randy
www.mcran.com - my web site
www.chuo.fm - My radio show Sundays  noon-2pm EST or 89.1 fM

Offline

#7 2014-05-17 11:02:32

rmcellig
#! Die Hard
From: Ottawa, Canada
Registered: 2012-11-15
Posts: 618
Website

Re: Thunar running slow on startup

This is what my network.mount file looks like:

[Mount]
Type=network
Exec=/usr/lib/gvfs/gvfsd-network
AutoMount=false

Cheers Randy
www.mcran.com - my web site
www.chuo.fm - My radio show Sundays  noon-2pm EST or 89.1 fM

Offline

#8 2014-05-19 01:47:37

shengchieh
#! Die Hard
Registered: 2009-01-07
Posts: 616

Re: Thunar running slow on startup

Run   

top

on a terminal.  and then run  thunar and see what is different.

Sheng-Chieh

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo