SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2013-09-07 16:42:41

dtr100
New Member
From: Glasgow, Scotland
Registered: 2013-09-07
Posts: 3

Event sounds

Hello, I have been using crunchbang for around six months now and it really has been great. I wondered if anyone understands how the 'event sounds' option in the user interface area should work. I have it enabled but there are no event sounds. All other sound works fine. Thanks. David.

Offline

Help fund CrunchBang, donate to the project!

#2 2013-09-07 17:50:24

Autumn
Member
From: Santa Clara, CA USA
Registered: 2013-08-25
Posts: 13

Re: Event sounds

+1  smile


Anon~"Respect, trust, one in the same."

Offline

#3 2013-09-09 16:42:19

dtr100
New Member
From: Glasgow, Scotland
Registered: 2013-09-07
Posts: 3

Re: Event sounds

Thanks for the quotation Autumn - can you or anyone else help me to figure out the event sounds problem please?

Thanks

Offline

#4 2014-01-05 08:48:18

ilanm
New Member
Registered: 2014-01-05
Posts: 2

Re: Event sounds

Hi dtr100, have you found a solution to this issue? On my crunchbang installation, sound works perfectly good but there are no sound events.

Thanks.

Last edited by ilanm (2014-01-05 13:54:20)

Offline

#5 2014-01-08 21:20:30

dtr100
New Member
From: Glasgow, Scotland
Registered: 2013-09-07
Posts: 3

Re: Event sounds

ilanm wrote:

Hi dtr100, have you found a solution to this issue? On my crunchbang installation, sound works perfectly good but there are no sound events.

Thanks.

Unfortunately no sad

Offline

#6 2014-01-08 21:43:25

damo
#! gimpbanger
From: N51.5 W002.8 (mostly)
Registered: 2011-11-24
Posts: 3,472

Re: Event sounds

Have you checked out enable terminal sounds?


Artwork at deviantArt;  Iceweasel Personas;  SLiM #! Themes;  Openbox themes

Offline

#7 2014-01-13 15:36:54

ilanm
New Member
Registered: 2014-01-05
Posts: 2

Re: Event sounds

An update. I have two machines running Crunchbang. I could get sound events on the newer machine by first commenting the blacklisting of the pcspkr module and then using alsamixer to unmute the Beep channel. On the second machine alsamixer does not show a Beep channel and this is my main concern now. I am not successful with this yet. I'm not sure that pcspkr has at all to do with all that as I use external speakers. It's a matter of redirecting the sound events. Thanks damo for the link, it is very useful.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo