SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2013-08-22 13:15:48

mzrk7
Member
Registered: 2013-05-07
Posts: 27

optical disk drive weird behavior [SOLVED]

I've got a strange issue on jessie/janice with my optical disk drive: I can't control it, and I can't mount cds/dvds unless I launch brasero. Are you experiencing something like this?

Last edited by mzrk7 (2013-08-29 20:40:31)

Offline

Help fund CrunchBang, donate to the project!

#2 2013-08-23 09:23:24

mzrk7
Member
Registered: 2013-05-07
Posts: 27

Re: optical disk drive weird behavior [SOLVED]

If you need any information about my system I will be happy to give you. I just don't know what could be of any help

Offline

#3 2013-08-23 15:29:36

mynis01
#! Die Hard
From: 127.0.0.1
Registered: 2010-07-02
Posts: 1,926

Re: optical disk drive weird behavior [SOLVED]

Have you tried just using the "mount" and/or "eject" commands from the terminal? If thunar's automounting isn't working, you should still be able to mount the cdrom with something like this:

sudo mount /dev/sr0 /mnt

Offline

#4 2013-08-29 20:39:55

mzrk7
Member
Registered: 2013-05-07
Posts: 27

Re: optical disk drive weird behavior [SOLVED]

Eventually, for a long series of unfortunate events I had to format the hard drive. Doing so, I decided to install Waldorf, and stick with it for some time. Waldorf works fine smile so, I think the problem has been sort of solved XD

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo