SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2013-07-03 18:34:33

Gordon
#! CrunchBanger
From: Blackpool, Lancashire, UK
Registered: 2012-05-22
Posts: 238

Screen Problem [ SOLVED ]

Hi Folks

The other day I did an update, dist-upgrade on both testing and sid. The problem is that testing lets me sign on then goes to a blue screen with the debian sign on it and nothing else, it just sits there with the mouse pointer on it which works but I can't do anything else. SID works just fine, I am on it now, any ideas as to why and how to fix of it please ? I have tried machinebacon's solution of adding " video=lxfb:1440*900-32@60 " to the end of the grub line suggested with no luck, but I don't think that is the problem anyway as the graphics appear to work, something else is missing and I have no idea what it is sad

Thanks in advance

Last edited by Gordon (2013-07-06 20:42:31)


Cheers smile smile
Gordon
Using Janice Testing at present also sid and systemd and  VSIDO
A7N8X delux motherboard, 1 GB ram, AMD ATHLON XP 2800+ ( 2255 Mhz ), Nvidia Geforce PNY 62000 graphics card

Offline

Be excellent to each other!

#2 2013-07-04 01:54:26

annoyingbeggar
#! Junkie
From: Florida
Registered: 2013-05-30
Posts: 430

Re: Screen Problem [ SOLVED ]

What login manager are you using? It seems like it was upgraded and can't start your WM completely.


“I don't believe in charity. I believe in solidarity. Charity is so vertical. It goes from the top to the bottom. Solidarity is horizontal. It respects the other person. I have a lot to learn from other people.” - Eduardo Hughes Galeano

Offline

#3 2013-07-04 21:30:16

Gordon
#! CrunchBanger
From: Blackpool, Lancashire, UK
Registered: 2012-05-22
Posts: 238

Re: Screen Problem [ SOLVED ]

Hi annoyingbeggar

Thanks for taking the time out to reply, much appreciated smile

I was on slim but as it would only go as far as the blue logo screen I thought the same as you and got rid of slim and installed lightdm but get just the same result.


Cheers smile smile
Gordon
Using Janice Testing at present also sid and systemd and  VSIDO
A7N8X delux motherboard, 1 GB ram, AMD ATHLON XP 2800+ ( 2255 Mhz ), Nvidia Geforce PNY 62000 graphics card

Offline

#4 2013-07-05 09:26:28

xaos52
The Good Doctor
From: Planet of the @s
Registered: 2011-06-24
Posts: 4,602

Re: Screen Problem [ SOLVED ]

Try setting your session manager to openbox as per this post

Offline

#5 2013-07-06 20:41:42

Gordon
#! CrunchBanger
From: Blackpool, Lancashire, UK
Registered: 2012-05-22
Posts: 238

Re: Screen Problem [ SOLVED ]

Hi xaos52,

Once again many thank to the good doctor. Problem solved and printed out for future reference just incase it goes belly up agian.

Thanks Doc solved again thank to you. Very much apopreciated of your time and effort required for the responce. In my case it was option 3 for openbox but that is by the way.  Again thanks  big_smile


Cheers smile smile
Gordon
Using Janice Testing at present also sid and systemd and  VSIDO
A7N8X delux motherboard, 1 GB ram, AMD ATHLON XP 2800+ ( 2255 Mhz ), Nvidia Geforce PNY 62000 graphics card

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo