I'm fairly new to #! but already fell in love.
Here's a rather fresh install of #! Waldorf.
Now I ran into a dependencies problem while trying to install virtualbox. I followed http://crunchbanglinux.org/wiki/howto/virtualbox and had to fiddle with the public key. After following instructions on installing the key from the official virtualbox page that was resolved and I could update the package list.
The latest available is virtualbox4.2, so I thought I might give this a try because I know it from my Ubuntu box.
After sudo apt-get install virtualbox-4.2, I get this message:
The following packages have unmet dependencies: virtualbox-4.2 : Hängt ab von: libpython2.7 (>= 2.7) cannot be installed depends on: libqt4-opengl (>= 4:4.7.2) should not be installed depends on: libqtcore4 (>= 4:4.8.0) but 4:4.6.3-4+squeeze1 shall be installed depends on: libqtgui4 (>= 4:4.8.0) but 4:4.6.3-4+squeeze1 shall be installed depends on: libssl1.0.0 (>= 1.0.0) cannot be installed depends on: libstdc++6 (>= 4.6) but 4.4.5-8 shall be installed E: damaged packages
I translated this from the german output, so please be kind if I didn't get it correct.
Same message if I try to install 4.1.
Now I'm kind of lost and would appreciate some help to fix this.
Last edited by gebeer (2013-01-12 14:40:37)
I'm totally stupid.
It's not Wladorf that I'm on, but Statler.
So forget everything I wrote. I signed this as solved. But would like to have it deleted because it's embarassing
Last edited by gebeer (2013-01-12 14:41:35)