SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2008-12-20 02:26:01

greenmanspirit
Member
From: Pittsburgh, Pennsylvania, USA
Registered: 2008-12-19
Posts: 23
Website

lxpanel sitting on top of windows

Is it possible to make lxpanel sit below all of the other windows I have open? I unchecked the option for making full screen not go into the panels area. So now when I make a window full screen it just goes behind lxpanel.

Offline

Be excellent to each other!

#2 2008-12-20 07:44:31

corenominal
WRONG
From: Lincoln, UK
Registered: 2008-11-20
Posts: 5,057
Website

Re: lxpanel sitting on top of windows

Hello greenmanspirit and welcome to the forums. smile

In answer to your question, yes it is possible. I got it to work by unchecking both "Make window managers treat the panel as dock" and "Reserve space, and not covered by maximised windows", and then restarting the panel:

killall lxpanel && lxpanel

Hope this helps. smile

Offline

#3 2008-12-20 14:01:40

greenmanspirit
Member
From: Pittsburgh, Pennsylvania, USA
Registered: 2008-12-19
Posts: 23
Website

Re: lxpanel sitting on top of windows

That did it, thanks. I had tried unchecking both but didn't think of restarting lxpanel to make it work.

Offline

#4 2008-12-20 14:14:36

corenominal
WRONG
From: Lincoln, UK
Registered: 2008-11-20
Posts: 5,057
Website

Re: lxpanel sitting on top of windows

greenmanspirit wrote:

That did it, thanks. I had tried unchecking both but didn't think of restarting lxpanel to make it work.

No, it was not obvious to me either. I seem to remember experiencing some other issue with lxpanel where I had to restart the panel before the settings would take affect. I am still not sure why a restart is required?! Anyhow, I am glad it is working for you. smile

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo