SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2012-10-11 19:06:02

bajsy
New Member
From: Novy Jicin, CZ
Registered: 2012-10-11
Posts: 3

Sound apps in Waldorf - volume keys

Hi, I am new CB user for a week a I am really happy that I met CB in my distro hopping. Runs excellently on my EeePC (Asus EeePC 1015BX) and will keep for a long time as my main OS (maybe forever?:-)). One and only problem I have is with volume keys (Fn+F10,F11,F12). After fresh install it works, but until I installed some gstreamer plugins needed for listening radios in Guayadeque player,  it stops working. I am still able to control volume by PNMixer icon in tray, but it is not so useful as keys control.
So what is relation between alsa, pulseaudio, pavucontrol, PNMixer and xfce-volumed? Which of these apps should I try to adjust to have volume control keys back?
Thanx for replies and please excuse my bad English. Also thanx to all CB coders for an unique and excellent distro. Stability and speedness is amazing...

Offline

Help fund CrunchBang, donate to the project!

#2 2012-10-13 12:19:20

emiliolcc
Member
From: Rosario, Argentina
Registered: 2012-10-08
Posts: 32
Website

Re: Sound apps in Waldorf - volume keys

Hi there! I'm quite new to #! too so my experience might not adapt to yours tongue Anyways I had this issue as well but then I right clicked on the system tray's icon for volume, went to Preferences and was able to set the hotkeys easily! Did you try that already?!

Have a good one!

EMILIO!

Offline

#3 2012-10-14 18:22:43

bajsy
New Member
From: Novy Jicin, CZ
Registered: 2012-10-11
Posts: 3

Re: Sound apps in Waldorf - volume keys

Thank you for reply emiliolcc. I think I solved the problem.  I removed streamer plugins (I not need internet radios on this moment). Then I switched one of sound cards off in pavucontrol (It is not really a soud card, it is HDMI audio output from ATI videocard, but alsa sees it as another sound card and set it as default), and now everything is O.K. Pavucontrol settings are available after left click on volume icon, then click on "volume control" button.
But I have to say, that I have no hotkeys settings in PNMIxer - Preferences (right click on volume icons in systray) as you wrote, only mouse setttings ....?

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo