SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2011-08-01 15:22:38

Solfern
Member
From: Czech Republic
Registered: 2011-03-18
Posts: 17

[SOLVED] Statler USB Persistent won't boot

Hello!

I tried to install Crunchbang Statler with this guide http://crunchbanglinux.org/forums/topic … netbootin/, but everytime I want to boot OS, this error appears:

Unknown file system type on /dev/loop0 (/live/image/live/filesystem.squashfs)

/bin/sh: can't access tty; job control turned off

It's the same for i686 and amd64 version

Please help

Last edited by Solfern (2011-08-01 18:12:18)

Offline

Help fund CrunchBang, donate to the project!

#2 2011-08-01 16:28:29

machinebacon
#! unstable
From: China
Registered: 2009-07-02
Posts: 6,634
Website

Re: [SOLVED] Statler USB Persistent won't boot

Hello~

- have you formatted the USB stick before (for example: HP USB Disk Storage Format Tool) or restored it? [1]

- do you have access to a linux system? If so, try to copy the iso directly with dd (even if there is no persistance, just to check if the stick works) - be careful to use the correct paths. [2]

- maybe you have more luck with the Universal USB installer. [3]

Good luck!

[1] http://www.pendrivelinux.com/restoring- … partition/
[2] http://crunchbanglinux.org/wiki/statler … stallation
[3] http://www.pendrivelinux.com/universal- … -as-1-2-3/

Offline

#3 2011-08-01 18:10:53

Solfern
Member
From: Czech Republic
Registered: 2011-03-18
Posts: 17

Re: [SOLVED] Statler USB Persistent won't boot

Problem solved, at first I formatted USB by http://www.partitionwizard.com/free-par … nager.html as is recommended in post, but it didn't work. Your HP tool worked well and everything is OK right now.

Simple and fast, thank you very much! :-)

Last edited by Solfern (2011-08-01 18:12:03)

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo