SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2012-10-31 03:12:26

theViking
New Member
Registered: 2012-10-31
Posts: 1

Eclipse 4.2 Scala IDE Problem

Hello All,

I've been getting this error when trying to install the Scala IDE(2.0 + 2.1 / have tried both as nightly also) for Eclipse Juno 4.2

I've tried all the combinations of versions for the Scala IDE, I've tried the 'aptitude install eclipse' version which is 3.8 I think and I also used the manual install of eclipse which I have at 4.2 ( Juno ).

This is the error I keep getting.

Cannot complete the install because one or more required items could not be found.
  Software being installed: Scala IDE for Eclipse 2.0.0.v-2_08-201112200107-82421c5 (org.scala-ide.sdt.feature.feature.group 2.0.0.v-2_08-201112200107-82421c5)
  Missing requirement: Scala Plugin 2.0.0.v-2_08-201112200107-82421c5 (org.scala-ide.sdt.core 2.0.0.v-2_08-201112200107-82421c5) requires 'bundle org.eclipse.jdt.core [3.6.0,3.7.10)' but it could not be found
  Cannot satisfy dependency:
    From: Scala IDE for Eclipse 2.0.0.v-2_08-201112200107-82421c5 (org.scala-ide.sdt.feature.feature.group 2.0.0.v-2_08-201112200107-82421c5)
    To: org.scala-ide.sdt.core [2.0.0.v-2_08-201112200107-82421c5]

The Eclipse JDT is installed.. I think the version that installs with Eclipse Classic is 3.8

Is there a way I maybe able to get 3.7 of the JDT to install on Eclipse?

I am a newb here when it comes to such things, a moderate linux user, mainly just use it for software / web development and mostly used to using VIM.

Thanks for the help in advance.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo