SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2009-03-13 20:56:31

nabilalk
#! Die Hard
From: U.S.A.
Registered: 2009-01-28
Posts: 531

Connect to preferred wireless network on startup

My Aunt has several wireless networks available at her house. Consequently at startup #! won't automatically connect to any wireless network, and I have to manually connect. This isn't too big a deal, but I would like #! to autoconnect @ startup.

She has a wireless network at home that she owns and I want #! to automatically connect to this network at startup. I tried Network Admin but wasn't able to get it to work by manually editing the wireless settings. Currently Network Admin is set to Roaming mode.

Any ideas?


#! 10 “Statler” r20110207 32-bit & Openbox

Offline

Be excellent to each other!

#2 2009-03-13 21:00:17

stopie
#! Die Hard
Registered: 2009-02-02
Posts: 547

Re: Connect to preferred wireless network on startup

Right  Click on nm-applet > Edit Connections > Wireless (Tab) > Click on specific device > Edit

un-tick the automatic button near the top. Repeat for every network except for grandmas.

Should work at least - I hope someone knows an easier way (especially if grandma has several nearby networks, as this process could be annoying)

Last edited by stopie (2009-03-13 21:01:33)

Offline

#3 2009-03-13 21:09:01

nabilalk
#! Die Hard
From: U.S.A.
Registered: 2009-01-28
Posts: 531

Re: Connect to preferred wireless network on startup

stopie wrote:

Right  Click on nm-applet > Edit Connections > Wireless (Tab) > Click on specific device > Edit

un-tick the automatic button near the top. Repeat for every network except for grandmas.

Should work at least - I hope someone knows an easier way (especially if grandma has several nearby networks, as this process could be annoying)

Right-click on nm-applet...lol...Why didn't I think of that? I've gotten so use to using the Right-Click to access the Openbox menu, that it completely slipped my mind that I could access settings via the right-click ;-)

Thanks that worked.


#! 10 “Statler” r20110207 32-bit & Openbox

Offline

#4 2009-03-13 21:16:13

stopie
#! Die Hard
Registered: 2009-02-02
Posts: 547

Re: Connect to preferred wireless network on startup

Awesome! I understand your problem, lol, as I am having issues when I use windows at school, and ubuntu at home - I right click thinking I can start things...and it doesnt end that way lol

Offline

#5 2009-03-13 23:30:28

nabilalk
#! Die Hard
From: U.S.A.
Registered: 2009-01-28
Posts: 531

Re: Connect to preferred wireless network on startup

stopie wrote:

Awesome! I understand your problem, lol, as I am having issues when I use windows at school, and ubuntu at home - I right click thinking I can start things...and it doesnt end that way lol

Well, next time I won't forget. It is a semi-painful process learning everything about a new distro, however once I know enough to do what I need, it should be smooth sailing. And no registry errors, virus', trojans, spyware. I'm in love with #!.


#! 10 “Statler” r20110207 32-bit & Openbox

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo